1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stalling 2.8Q

Discussion in 'A4/S4 forum(B5 Chassis)' started by doeboy, Feb 8, 2007.

  1. doeboy
    Offline

    doeboy Member

    Joined:
    Apr 27, 2006
    Messages:
    602
    Likes Received:
    0
    [Feb 8, 2007]
    2 times in the last 2 days, never before.

    Stalling while breaking and turning. i'd imagine its more likely to be the breaking than turning and the 0 DC doesn't help

    Anyone have similar in the past? i've not had chance to check over the externals of the engine yet.
    #1
  2. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    35
    [Feb 8, 2007]
    Could be any number of things:
    Cracked breather
    Seizing water pump
    Faulty temp sender
    Dodgy fuel

    Does it do this when cold or at running temp?
    #2
  3. Pickup
    Offline

    Pickup New Member

    Joined:
    Jan 22, 2006
    Messages:
    3
    Likes Received:
    0
    [Feb 8, 2007]
    How fast are you going when it stalls? ie are you coming up to a junction slowed down to walking speed (or slower) and changing down to first or second? Were you turning the same direction the time that it happened?
    #3
  4. doeboy
    Offline

    doeboy Member

    Joined:
    Apr 27, 2006
    Messages:
    602
    Likes Received:
    0
    [Feb 8, 2007]
    bump
    #4
  5. pt7550
    Offline

    pt7550 New Member

    Joined:
    Jan 30, 2007
    Messages:
    16
    Likes Received:
    0
    [Feb 8, 2007]
    #5
  6. doeboy
    Offline

    doeboy Member

    Joined:
    Apr 27, 2006
    Messages:
    602
    Likes Received:
    0
    [Feb 8, 2007]
    Warm engine not cold at all.

    First time down from 20 -15 when it stalled maybe 10 (mph)

    Second time probably the same.

    the housing on the left of the bay was "moved" by someone at the bodyshop while he was looking at the lights. Now it may be that he's disrupted something but TBH i doubt it, i was there and he was pretty gentle. I know that we've had to patch the brittle air intake pipeline before but it was done well. This is also the first time i've had - temps in this car while i've owned it the past 8 months. I've got my Mechanic comming on Monday so i'll take a look myself then task him i think.

    Just wanted to throw around the Question to see if anyone else has had these symptoms

    Yes i looked at that post, did you get any warning, odd engine revving etc? i don't engine just shuts off. And yes the steering is the first you realise that it's off!
    #6
  7. pt7550
    Offline

    pt7550 New Member

    Joined:
    Jan 30, 2007
    Messages:
    16
    Likes Received:
    0
    [Feb 8, 2007]
    nope just dies..............:crying:
    #7
  8. doeboy
    Offline

    doeboy Member

    Joined:
    Apr 27, 2006
    Messages:
    602
    Likes Received:
    0
    [Feb 8, 2007]
    hm... coming to think of it, i thought the engine was a little "different" just before it died earlier this evening. As in it seems to be less powerfull just before it shuts off.

    Air intake?!?! i'll check tomorrow. perhaps the plonker didn't put it back on properly!
    #8

Share This Page