1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stack boost gauge..... possibly faulty!!!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Dani_B19, May 30, 2011.

  1. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Afternoon lads.

    Finally got my stack boost gauge fitted after 2 days of totaly **** british weather. The only problem is the gauge is either faulty or my car is.

    The gauge itself is a second hand stack boost gauge with a psi display, i bougth it off a member on here, he had already taken it apart and put a red film other the back to match the s3 clocks.

    The thing is ive taken the car out for a test drive and its only showing the car boosting to 4psi, on idle its showing as 22hg or whatever it is that vacuum is! So is this right? The car's a 2000 s3, it is modified but not remapped, its also just had a brand new maf fitted.

    One last thing to add, when the cars turned off the gauge is showing 2hg thingy, is this right or should it be at 0?
    #1
  2. Ads

    Ads

    [Nov 24, 2014]

  3. Sandip
    Offline

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,384
    Likes Received:
    62
    [May 30, 2011]
    Sounds like i might be -2 out, so vac might actually be 20hg and the car is boosting 6psi. Is your car in limp mode running actuator pressure ?
    #2
  4. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Yeah thats what i thought sandip, 6psi would sound round about there! Not to what i know of, car pulls and drives fine.

    Does limp mode show up on vag-com?
    #3
  5. Sandip
    Offline

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,384
    Likes Received:
    62
    [May 30, 2011]
    Normally would pop up with another fault, there's normally a reason why it would go into limp mode, where have you plumbed it in?

    You could unplug the N75 and go for a drive to see what it boosts like, if it feels the same then it's in limp mode
    #4
  6. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Ill rescan to see if its frown anything up.

    Ive plumbed it into the DV feed.

    Tbh ive had a feeling that my n75 is knackered.
    #5
  7. Sandip
    Offline

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,384
    Likes Received:
    62
    [May 30, 2011]
    If you're in limp mode and you think your car drives well, wait till it's out of limp mode! :) :undwech:
    #6
  8. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    How do you get it out if it is?
    #7
  9. Sandip
    Offline

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,384
    Likes Received:
    62
    [May 30, 2011]
    Vag com ideally bud, could try disconnecting the battery for a while and see if that clears it though
    #8
  10. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Well ive been and scanned the car, came up saying intermittent maf signal, maf signal too low.Its only just had a new maf, ive cleared the code and restarted the engine and let it run and it didnt come back, ill check it tomorrow after ive used the car properly, if it is the maf itll be going back.
    #9
  11. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,293
    Likes Received:
    1,488
    [May 30, 2011]
    Got any pics Dani? its possible that whoever put the gauge back together didn't put the needle back inthe right place... its easily done.. I took a couple of goes at it before I was happy it was zero'd

    If you are hitting limp mode then you will only be seeing 6/7psi anyway mate

    <tuffty/>
    #10
  12. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Yeah mate ive got some, how do you upload off iphone 4?

    Well when i took my dash apart it took me a few goes to zero the lot.

    What should a standard s3 boost to?
    #11
  13. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Ok pic, hope it works:

    [​IMG]
    Last edited by a moderator: May 30, 2011
    #12
  14. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,293
    Likes Received:
    1,488
    [May 30, 2011]
    Photobucket app :)

    Std boost is around 12psi IIRC... don't see too many std S3's these days lol... ;P

    <tuffty/>
    #13
  15. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Can you see pic paul?

    Well its not standard, its just not remapped lol.

    So if the cars in limp mode how do i get it art of it?
    #14
  16. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,293
    Likes Received:
    1,488
    [May 30, 2011]
    I can now ;P

    Looks like the needles not been put back on properly... need to take the gauge apart again to correct that...

    Depends on why its in limp.... would need to log it really and check all the usual suspects (air leaks etc)

    <tuffty/>
    #15
  17. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Thanks mate.

    How does the gauge come apart?

    I cant find any leaks, ive replaced every know rubber vac/boost hose i can find with silicone, the only thing left to check is the lower intercooler boost hoses, the thing is there must be a leak somewhere as the rev counter needle as a minute flicker on tick over.
    #16
  18. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,293
    Likes Received:
    1,488
    [May 30, 2011]
    The black bezel is 'crimped' round a lip of the plastic boby... you have to gently lift the edge of the bezel (not the glass side) to hook it over the lip to remove it and gain access to the needle... gently 'lift' the needle as its a push fit onto the spindle

    <tuffty/>
    #17
  19. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Thanks for all the help so far paul :).

    Right been out and took the gauge apart, lol. The gauge was out by 2psi or whatever. Cars now resting at 18 vac, shouldnt it be around 14? So the car should hopefully boost to 6psi (id take it out but been drinking so thats a no no).

    Would a faulty n75 cause limp mode? How do i reset the car if say it is in limp mode? VCDS isnt showing anything :/.
    #18
  20. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,293
    Likes Received:
    1,488
    [May 30, 2011]
    18 doesn't sound too far away... will vary depending on fast idle/cold start, idle with aircon on/off and letting fulling off throttle when going downhill for example (throttle will be fully closed)

    If the car is in soft limp it will reset every time you cycle the ignition... hard limp should throw fault codes... have you done a full scan?

    What map did you go for in the end? logging will be the next thing to try as it sounds like diagnosis is required...

    <tuffty/>
    #19
  21. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Yeah done a full scan and nothing, tbh the car hasnt been at its best for a while but i put it down to the MAF been de-meshed and on its way out, now ive got a new one with the meshing back in im unsure what it is.

    Ill have to try and log it this week, ive only got VCDS lite so i can only log upto block 32, is it oo1 and oo3 for fueling and G/S?

    Cars till not mapped paul, i know im dragginf my feet with it haha, im trying to finish the body and suspension off and sort out all the little bits that build up.
    #20
  22. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,293
    Likes Received:
    1,488
    [May 30, 2011]
    yours is an APY isn't it? no way to do fuel without a wideband lambda of some description...

    Look here for suitable logging blocks...
    http://www.ross-tech.com/vag-com/m_blocks/

    ...although gonna be more difficult with the lite version

    Need a dyno diag for yours really, kinda needs to be all right before you get it mapped..

    <tuffty/>
    #21
  23. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Yeah APY.

    I know, need to get full vag-com asap tbh.

    Whens there another dyno day at bills? May have to just look at finding a dyno round the south yorkshire area.
    #22
  24. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [May 30, 2011]
    Stop buying second hand tat dan :undwech::
    #23
  25. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Haha, you cant start dave.

    The gauge is fine now, i took it apart and it reads good :), so ner lol.

    Dave you know of any dynos around us?
    #24
  26. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,293
    Likes Received:
    1,488
    [May 30, 2011]
    Good question... will try and sort something soon but may well be after GTI tbh...

    <tuffty/>
    #25
  27. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [May 30, 2011]
    #26
  28. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Ooh yeah seen them before.

    Anyone fancy doing a little dyno day? Dave, andrew, sandip?
    #27
  29. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [May 30, 2011]
    Yeah i need a manni first though...i aint paying for it twice,,,lol ill nick sandips if you keep him talking....
    #28
  30. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Haha, deal, he shouldnt notice something so small as that been missing lol.

    Thought you were getting someone to fabricate you one or am i thinking of someone else?
    #29
  31. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [May 30, 2011]
    yeah ...nothing has come of it, may have to do my own at this rate.. i need an old manni for reference any takers....
    #30
  32. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Shouldnt milteks have been due out by now? Info on that seems tobe quite scarce.
    #31
  33. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [May 30, 2011]
    Not heard anything, ive got vagcom dan if you want to come up 1 saturday,
    #32
  34. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,285
    Likes Received:
    90
    [May 30, 2011]
    Cheers mate, may have to come up in next few weeks.
    #33

Share This Page