1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Squeaky noise from engine on start up!...

Discussion in 'A3/S3/Sportback (8P Chassis)' started by S3 Big Andy, Aug 2, 2008.

  1. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    Anyone else had this? I think it's the water pump or the power steering pump going, hope thats under warranty!!!!!!
    #1
  2. newbiecrg
    Offline

    newbiecrg windsurfer

    Joined:
    Nov 29, 2006
    Messages:
    1,328
    Likes Received:
    0
    Might be the acessory or the alternator belt giving away? Just a though.... is it a rubbery kind of squeak?

    Pedro
    #2
  3. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    nah, it's a metal kinda squeak
    #3
  4. wolfbane1967
    Offline

    wolfbane1967 Member

    Joined:
    Mar 16, 2008
    Messages:
    234
    Likes Received:
    7
    I have also notice a sound like that.I have lokated it to the front exhaust flex when it moves a bit. Thats on my car
    #4
  5. newbiecrg
    Offline

    newbiecrg windsurfer

    Joined:
    Nov 29, 2006
    Messages:
    1,328
    Likes Received:
    0
    Yeap... can be a bearing from one of the pulleys then... like the water pump as you referred....

    Better check that out Andy. Let us know what you have found.

    Pedro
    #5
  6. synthdood
    Offline

    synthdood Member

    Joined:
    Oct 10, 2004
    Messages:
    286
    Likes Received:
    4
    Mine does that. More like a metallic rattle sort of sound actually. It has done it from new. It hasn't gotten better or worse since I bought the car three and a half years ago. I believe it is just because of movement of the engine.
    #6
  7. Amchlolor
    Offline

    Amchlolor Active Member

    Joined:
    Jan 13, 2005
    Messages:
    5,604
    Likes Received:
    3
    is this once the engine's started, or when it's turning over prior to starting?
    My A3 used to squeak (like a bird chirping) when I turned it over, which made me suspect the starter motor.
    No fault found, according to the dealer, which was evidently a case of their VAGCOM cancelling out the mechanic's hearing.
    #7
  8. Iggu
    Offline

    Iggu Active Member

    Joined:
    May 20, 2008
    Messages:
    1,230
    Likes Received:
    0
    Could it be your Milltek then - especialy if you haven't fitted the recommended uprated mounts ..... ?
    #8
  9. S3 LTN
    Offline

    S3 LTN Guest

    Andy i had a squeaky sound coming from mine also... Upon start up... then after its warmed up it would go... booked it in to Audi and the said it was a faulty pully. Replaced the pullies and the cambelt (so they say) but after afew days sound came back... not as bad as before but i've booked it back again.
    All covered under warranty never the less.
    Just give them a call and get them to have a look.
    #9
  10. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    Mine does this too for the first half a mile maybe, im not too worried about it tbh it'll just be something warming up like and exhaust rubber or pully as stated.
    #10
  11. Davidb67
    Offline

    Davidb67 Member

    Joined:
    Mar 22, 2004
    Messages:
    152
    Likes Received:
    0
    Had this on my 2.0TDi - was problem with Starter-motor, replaced under warranty.
    #11
  12. jonnyc
    Offline

    jonnyc Member

    Joined:
    Jul 20, 2007
    Messages:
    858
    Likes Received:
    1
    Mine does it too, when its cold, goes after about a minute of idling..
    #12
  13. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    Booked into Reading Audi Wednesday, they have told me it could be the air con pump, which is common, they say!!!!
    #13
  14. L60N
    Online

    L60N Guest

    Good luck with it Andy. Get her in ship shape for the trip ;)

    P.S. what mods have you got to get 328.5bhp! Add them to your signature :)
    #14
  15. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    getting the tension belt, water pump & cam belt changed all on warranty!!
    #15
  16. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    Right all 3 things changed, I asked which one it was and the answer?


    "Not sure but its ok now"

    No do I have a right to know as it may be a common problem.
    #16
  17. S3 LTN
    Offline

    S3 LTN Guest

    Just had my water pump replaced going to pick up later on.... and its only because i mentioned your problem Andy that they looked into it.

    Week or so ago it was booked in and they changed cambelt, all the pulleys and tensioners... but obviously problem was still there.

    Anyways all sorted now... plus had a sweet A3 1.8T Sportback S-line... in black with red leathers as a courtesy car since monday. :happy:
    I love Audi warranty.
    #17

Share This Page