1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Squeaking from air con?

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by imported_alex100a, Mar 21, 2006.

  1. Hi,

    Need a little advice. When I start my 2.8 V6 with the climate control switched on I get a fairly loud squeaking noise from under the bonnet which lasts anything up to about 5 seconds then stops until I restart the car.

    Any ideas what this might be? Its had a recent aux belt change so do not think its that.

    Thanks

    Alex /ubbthreads/images/graemlins/confused.gif
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. S4_dan

    S4_dan Fire up the Quattro!
    VCDS Map User

    Joined:
    Jan 5, 2006
    Messages:
    2,285
    Likes Received:
    131
    Still could be the Aux belt....may not have been tightened up enough. Or could even be another belt. Air con uses a decent amount of power so this could be putting strain on other belts. Check them all.

    Hopefully not, but it could also be the air pump on way out...
     
  4. mkrd76

    mkrd76 New Member

    Joined:
    Jul 19, 2006
    Messages:
    3
    Likes Received:
    0
    Hi !!!
    It looks like mine problem in my previous audi A6 '98-sometimes it comes on during the driving, but after switched it off or to eco mode squeaking metalic noise go off. I checked it in service and they told me that compressor shloud be replaced...
     
  5. mjhamilton

    mjhamilton Broooom Brooom Brooom!!

    Joined:
    Jul 24, 2003
    Messages:
    26
    Likes Received:
    0
    Had the same issue for the past 3 years.. it is the electric fan that comes on when you start the aircon first thing.. mine makes a noise for about 20 seconds and then stops... if you put the system into econ mode it goes away cos the fan is stopped in the mode...
     

Share This Page