1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spooky sat-nav

Discussion in 'A3/S3/Sportback (8P Chassis)' started by fangio, Jan 5, 2013.

  1. fangio
    Offline

    fangio Well-Known Member

    Joined:
    Mar 9, 2011
    Messages:
    1,126
    Likes Received:
    110
    [Jan 5, 2013]
    Any-one had this happen to them?

    Stopped the car today with my rns-e radio on. Switched off engine and removed key. Radio keeps playing, but with the set totally dark, no illumination at all! No response from any control on the sat-nav or wheel! No volume, re-boot, nothing. After about 5 minutes it stopped playing, so we locked the car and went shopping. Came back a couple of hours later and everything was normal!

    Ghosts in the machine??? :ermm:
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Jan 5, 2013]
    Just do a reset with radio & setup button held until everything goes of, see if that helps it & also reload the firmware.
    #2
  4. fangio
    Offline

    fangio Well-Known Member

    Joined:
    Mar 9, 2011
    Messages:
    1,126
    Likes Received:
    110
    [Jan 5, 2013]
    Cheers, I'll do that.
    It was just so scary, like some entity had taken it over. I pressed every single button, switched every switch, locked and unlocked the doors but nothing - short of disconnecting the battery - would have stopped it!

    The weirdest part was that there was nothing at all lit on the sat-nav.
    #3

Share This Page