1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Split hose :(

5teve L Jun 20, 2010

  1. 5teve L

    5teve L Member

    152
    1
    16
    Looks like I have a split water hose on my S3 somewhere in the bay, I think it's coming from the rear of the engine, does anyone have any idea's if any usually go round there or where to start looking, can't see a thing round the back of the engine :(
     
  2. sportstractor

    sportstractor Chugger

    2,709
    36
    48
    hmmm if you remove the airbox there are hoses that go to the heater matrix. Think there may be a hose that goes to turbo, although havent seen it for myself.
     
  3. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,907
    3,563
    113
    How have you diagnosed this? Is your car using water, as in the coolant is going down, or you have noticed a puddle of water after driving?
     
  4. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,267
    360
    83
    are you thinking air con drips?
     
  5. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,907
    3,563
    113
    I am yes.
     
  6. 5teve L

    5teve L Member

    152
    1
    16
    Nah, I wish it were A/C dude but no chance, temp went up & then saw the light on the dash, luckily was 1 min from home so limped it onto the drive, big trail to the car & water dripping underneath :(
    Looks like the rear of the bay but there was some toward the front, I'm thinking turbo hose (if they are rubber on the S3) or another water hose that goes to the header ?
     
  7. 5teve L

    5teve L Member

    152
    1
    16
    I think the water pump has gone :(
    Cambelt & water pump time then, anyone know the best place to get the full kit ?

    Cheers
    steve
     
  8. 5teve L

    5teve L Member

    152
    1
    16
    Also anyone know if there is a better pump with metal impellor blades to put on or does the plastic one usually last ok ?
     
  9. Matt82

    Matt82 Active Member

    2,365
    2
    36
    eurocarparts. get a contitech belt kit and then a water pump

    ive just used oe pumps in the past with no issues. cheap from the dealer too
     
  10. Welly

    Welly VX220 SC Driver :)

    10,696
    129
    38
    Hang on, I thought the water leak was coming from the back of the engine?
     
  11. 5teve L

    5teve L Member

    152
    1
    16
    I think it popped the seal on the cap & leaked along the chassis & down... pump is deffo gone, temp goes up, no movement in header & dodgy noise from pump area....., whether there is a hose as well time will see......
     
  12. Welly

    Welly VX220 SC Driver :)

    10,696
    129
    38
    Yep. Good diagnosis! Pump, she be FUBAR.
     
  13. 5teve L

    5teve L Member

    152
    1
    16
    yep, £150 for all the parts (water pump, cambelt kit & aux belt) & lots of swearing no doubt...... bloody cars, I just got rid of the Evo because I thought it may start to cost money & drank fuel.. seems the S3 is better on fuel but parts are equally expensive.... & it's harder to work on, lmao.
     

Share This Page