1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

speedo not working

vw754 Oct 14, 2007

  1. vw754

    vw754 vorsprung Durch Technik

    2,347
    58
    48
    A3 1999 (T) had another gearbox fitted and noticed the speedo stopped working,cant see no cable or anything, is it an electronic connection? any idea's? car is a standard 1.6
     
  2. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,995
    3,641
    113
    On my S3, there's a speed sensor located at the back of the gearbox, you need to remove the airbox to get to it, I would have thought it's the same location on your car. It's held down by one screw and has a rubber seal, so needs a firm tug to pull out!
     
  3. ity768

    ity768 New Member

    10
    0
    1
    no the sensors are on the wheels on my audi a3 1.6
     
  4. vw754

    vw754 vorsprung Durch Technik

    2,347
    58
    48
    which wheel they on? what they look like?

    i cant find any connection on the gearbox as suggested before.
     
  5. rodenal

    rodenal Active Member

    1,992
    0
    36
    The sensors he's talking about are abs speed sensors - totally different.

    Try looking where JoJo has suggested for the actual speed sensor for the speedo - if its not there it's around that area
     
  6. rodenal

    rodenal Active Member

    1,992
    0
    36
    Just had a quick look on www.vagcat.com for you but cant find the sensor.

    If you have a bit of time it'd be worthwhile registering and looking through to see if you can find the sensor tho.
     

Share This Page