1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Speed camera database

Discussion in 'New A3/S3 (8V Chassis)' started by robo1million, Mar 12, 2014.

  1. robo1million
    Offline

    robo1million Active Member

    Joined:
    Nov 12, 2013
    Messages:
    196
    Likes Received:
    56
    [Mar 12, 2014]
    Has anyone managed to load a UK speed camera database into the mmi connect system? Hoping to be able to sort it out - was really easy and able to do it through Renault media nav PC suite for the missus' Clio so am disappointed that I can't do it so easy on my S3 (yet...!!!)
    #1
  2. Ads

    Ads

    [Nov 26, 2014]

  3. Itguy
    Offline

    Itguy Well-Known Member

    Joined:
    Oct 25, 2013
    Messages:
    1,099
    Likes Received:
    432
    [Mar 13, 2014]
    I know it's possible to upload pois into connect or from an sd card but I haven't tried it yet
    #2
  4. alistairm1
    Offline

    alistairm1 Member

    Joined:
    Feb 14, 2010
    Messages:
    91
    Likes Received:
    29
    [Mar 13, 2014]
    Check the MyConnect manual for the method required. It specifies "Also available for A3 vehicles with MMI Navigation System plus without Audi connect". It's in the myDestinations section.
    Not got mine delivered yet, but it looks as if this won't work with SD card navigation.
    You need to load the POI files to the MyConnect website where it will be reformatted and downloaded to an SD card.
    You then put the SD card into one of the slots and upload to the MMI from there.
    Why it has to be quite so convoluted, I couldn't say.
    #3
  5. Cruiser89
    Offline

    Cruiser89 Advanced In Car Tech Site Sponsor

    Joined:
    Nov 25, 2009
    Messages:
    1,474
    Likes Received:
    208
    [Mar 13, 2014]
    If this works then well played!!

    I know there has been beef with certain manufacturers and the government about Speed Camera POIs as standard on their systems. Basically it Pis*ed the Government off as it meant they wouldn't make as much money from fines. Naughty...
    #4
  6. cemerson
    Offline

    cemerson Well-Known Member

    Joined:
    May 9, 2013
    Messages:
    3,680
    Likes Received:
    758
    [Mar 13, 2014]
    Yeh, I was going to give this a go myself but still haven't got around to it. It is a bit convoluted though! Would be good if it could just get its POIs directly from connect without having to do all the SD card stuff in between.
    #5
  7. robo1million
    Offline

    robo1million Active Member

    Joined:
    Nov 12, 2013
    Messages:
    196
    Likes Received:
    56
    [Mar 13, 2014]
    Anyone got a file with them all on that I could try it with???
    #6
  8. Itguy
    Offline

    Itguy Well-Known Member

    Joined:
    Oct 25, 2013
    Messages:
    1,099
    Likes Received:
    432
    [Mar 14, 2014]
    It would help if the Connect website was stable and actually let you log in!

    Yesterday it was "Service Unavailable" and today it gives you "login successful" and then refreshes the login page!

    Come on Audi... it's not rocket science.
    #7
    cemerson likes this.
  9. cemerson
    Offline

    cemerson Well-Known Member

    Joined:
    May 9, 2013
    Messages:
    3,680
    Likes Received:
    758
    [Mar 14, 2014]
    It is a complete PITA at times.

    Now there are a few more people with Connect... can any of you try the Facebook 'Messages' bit and let me know if that works? Mine never has, and I suspect it's the web service rather than the car...
    #8

Share This Page