1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Specific Electrical Faults!! Please help

Discussion in 'General Technical / How To' started by KerryA3, Feb 6, 2010.

  1. KerryA3
    Offline

    KerryA3 New Member

    Joined:
    Feb 6, 2010
    Messages:
    2
    Likes Received:
    0
    Hi, I have an Audi A3 1.6 FSI 04 plate. Recently, my bonnet warning light came up on the computer - I checked that the bonnet wasn't open (shut it and closed it again) and the warning light is still flashing. Also, the front and back windscreen wipers do not work when stationary. They only work when the car is in motion. Another issue I noticed was that only when I lock the car - the side lights do not flash to confirm that the car has been locked. They do flash when the car is unlocked!

    Has anyone had any of these issues before. I have booked it into Audi, but have been ripped off previously. Can anyone help me please?

    I would really appreciate your comments.

    Many thanks.
    #1
  2. John C
    Offline

    John C Member

    Joined:
    Aug 21, 2009
    Messages:
    34
    Likes Received:
    0
    Hi KerryA3
    If you take my advice (Drowned Climate Control problem - post) You would be better off booking it into a good Indy! Audi charged me £120 - which was for an hours labour for their diagnostics & recommended work costing over £1000!! I did not take them up & eventually went to my Indy (which is a fair way off & much more inconvenient) who diagnosed the problem as a dodgy 50p fuse & charged me 1 hours labour (as they had to trace the problem & check out a few other electric components) - which I thought was OUTSTANDING....
    So be warned - John C.
    #2
  3. KerryA3
    Offline

    KerryA3 New Member

    Joined:
    Feb 6, 2010
    Messages:
    2
    Likes Received:
    0
    Hi John,

    Many thanks for your advice - will try this out!!

    Kerry
    #3

Share This Page