1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Speakers in my A3 8L

Discussion in 'In-Car Entertainment' started by N4THW, Feb 24, 2012.

  1. N4THW
    Offline

    N4THW Member

    Joined:
    Apr 15, 2011
    Messages:
    248
    Likes Received:
    3
    Okay so most of the time, ONLY my front left speaker will work... now I took my headunit out, put it back in with the wires moved a bit diferently so it all fits nicely and now SOMETIMES its the back speakers that will work too - at the start I just thought the back speakers had blown... but now sometimes they work perfectly, sometimes not at all? anyone have an idea
    #1
  2. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    Is it the stock system, stock HU, Bose or non Bose?
    #2
  3. N4THW
    Offline

    N4THW Member

    Joined:
    Apr 15, 2011
    Messages:
    248
    Likes Received:
    3
    stock system , not sure if they're bose or not? i think only s3s had bose? mines an a3 8l... anyway this is really doin my head in :( lol
    #3
  4. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    You need to check, Bose was available as a £500 upgrade to any 8L. It was not standard on any car.
    Check out the subwoofer in the N/S cubbyhole in the boot. If it has 2 x 4" drivers then it's Bose, if it has a single 6.5" driver then it's non Bose
    #4

Share This Page