1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Speaker problem

Discussion in 'New A3/S3 (8V Chassis)' started by pedro61163, Feb 23, 2014.

  1. pedro61163
    Offline

    pedro61163 Member

    Joined:
    Sep 18, 2004
    Messages:
    91
    Likes Received:
    7
    Rear driver's side speaker started crackling today. Has anyone else had this problem?
    #1
  2. karlabdool
    Offline

    karlabdool Member

    Joined:
    Jun 9, 2013
    Messages:
    133
    Likes Received:
    14
    No .B&o?
    #2
  3. pedro61163
    Offline

    pedro61163 Member

    Joined:
    Sep 18, 2004
    Messages:
    91
    Likes Received:
    7
    No just standard
    #3
  4. JayDZS*
    Offline

    JayDZS* Member

    Joined:
    Aug 7, 2012
    Messages:
    53
    Likes Received:
    3
    My passenger side rear has developed a horrible rattle lately
    #4
  5. karlabdool
    Offline

    karlabdool Member

    Joined:
    Jun 9, 2013
    Messages:
    133
    Likes Received:
    14
    Standard as in audi sound system ? Or is there a lower spec ?
    #5
  6. driver_tim
    Offline

    driver_tim Member

    Joined:
    Jun 17, 2013
    Messages:
    188
    Likes Received:
    28
    The Audi Sound System is an option in the UK...we get a low end system as standard.
    #6
  7. cemerson
    Offline

    cemerson Well-Known Member

    Joined:
    May 9, 2013
    Messages:
    3,309
    Likes Received:
    681
    Audi Sound System is an upgrade, it isn't standard.

    How loud do you play music? Could have blown a speaker...
    #7
  8. pedro61163
    Offline

    pedro61163 Member

    Joined:
    Sep 18, 2004
    Messages:
    91
    Likes Received:
    7
    Don't play it loud it's just crackling all the time will need to get it checked
    #8
  9. pedro61163
    Offline

    pedro61163 Member

    Joined:
    Sep 18, 2004
    Messages:
    91
    Likes Received:
    7
    Car booked in on April 10th service department said it might be amp
    #9
  10. pedro61163
    Offline

    pedro61163 Member

    Joined:
    Sep 18, 2004
    Messages:
    91
    Likes Received:
    7
    Our A3 just back from the dealers after 2 days. They fitted a new 5F module which the dealer says costs £3000??? Everything seems to be working fine at the moment.
    #10
  11. cuke2u
    Offline

    cuke2u Active Member

    Joined:
    Sep 14, 2013
    Messages:
    1,638
    Likes Received:
    338
    #11

Share This Page