1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

speaker issues

Discussion in 'A3/S3/Sportback (8P Chassis)' started by 95ram3, Apr 14, 2014.

  1. 95ram3
    Offline

    95ram3 Member

    Joined:
    Apr 1, 2014
    Messages:
    38
    Likes Received:
    0
    [Apr 14, 2014]
    got an alpine headunit fitted and after this the rear speakers/sub has been low. I have faded it back but I am not getting much if not any bass now.

    I do not want to put a subwoofer in the back but I would like some extra bass. Any tips? can i fit 6x9s to parcel deck ? Will this help ?




    2005 Audi a3 Sport Fsi 5 door.
    #1
  2. Ads

    Ads

    [Dec 29, 2014]

  3. Artimus
    Offline

    Artimus Short Back

    Joined:
    May 9, 2012
    Messages:
    1,911
    Likes Received:
    387
    [Apr 14, 2014]
    Checked the polarity of the cabling?
    #2
  4. 95ram3
    Offline

    95ram3 Member

    Joined:
    Apr 1, 2014
    Messages:
    38
    Likes Received:
    0
    [Apr 14, 2014]
    How do i do this? And what will this help? Thanks for your help.
    #3
  5. Sayam
    Offline

    Sayam Active Member

    Joined:
    Feb 18, 2012
    Messages:
    483
    Likes Received:
    63
    [Apr 14, 2014]
    Please don't get 6x9 for the love of God and especially not for the parcel shelf.

    I think you may have used the wrong ISO adapter but can't remember off the top of my head which one it should be.
    #4
    Ron burgundy likes this.

Share This Page