1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

spare key...worked...then didnt??

ian 06 A3 2.0 tdi s line Oct 7, 2010

  1. hello guys

    basically turbo blew on my car and i went on holiday the day it happend. i left my key i use everyday at my mates as it was towed to his house to be picked up when i got back. he goes to work in the morning and cut a long story short he took the everyday key so i figured i would use the spare key to get into the car. no surprise that the battery was flat so when i pressed unlock non of the hazard lights flashed on the car so i opend it manually via the door. awesome called me today asking if i had the normal key as the spare did turn the engine on however the engine cut itself off duee to the key not being programmed? im totally puzzled as it worked fine!? any ideas guys? i was just wondering would it be because the battery went and it had been sat on the drive for so long? any advice would be great

    cheers
    ian
     
  2. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,328
    1,708
    113
    My god a thread from you that isnt about your turbo, lol, ok you did mention it, I would get your username changed to Ian & My Turbo :p

    On a serious note, 1st to note the key has 2 systems in place not 1, the remote locking systems are not linked to the immo whatsoever mate, so the remote requires resyncing with key in ignition or programming via vcds to get locking working again remotely.

    Now the immo is actually just a chip in the top of the key, this doesnt lose its programming as it doesnt use any power source in the key, the coil in the ignition barrel creates an electrical field when key is inserted & turned which then energises the immo chip & thus signals to the car if its the correct chip for that car, so battery flat on key is irrelevant for immo.

    If the key awesome have isnt disengaging the immo as such, then either the immo chip in the key has gone kaput, its the wrong key or there's an immo system error.

    Get the car scanned by awesome, which tbh I'm very surprised they havnt done this before calling you, as they can tell you why that key isnt working aswell, it should log the error.
     
  3. hahahhahaha thats a gud one m8! i dunno what is up with it m8! it worked perfectly fine before i went away!?! i was just thinking my munm has an a3 but that key wouldnt turn in the barrel would it so it cant be that one that i gave them! is it an expensive job if the immo chip has gone. even though it shouldnt have cz i dont use it often?!!

    dean said that the car starts, then a message comes up on the screen (cant memba what he said it was) then the engine cuts out... god knows. but i hope they can fix it as i will have spent an absolute arm and a leg!


    they said they scanned the car and everything seems to be fine?!?
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,328
    1,708
    113
    The info you've supplied is vague, what message comes up & if the immo is kicking in as it seems to be, then it would at least display an error saying car start blocked by immo, when they scanned, also it depends on the problem with the immo if its expensive or not, without knowing the issue we cant advise of approx costs.
     

Share This Page