1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sounds expensive.... lol.

Welly Jan 4, 2012

  1. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,577
    2,039
    113
    in race trim its turned down to tractable(ish) level
    on full chat it will spin up every gear in the dry, so not much point.. We have to use list 1a tyres for combe saloons, which is regular tyres.. not even track day rubber, so that limits power effectively. Its nice to know I have it is about all I can say - lol
     
  2. Welly

    Welly VX220 SC Driver :)

    10,696
    130
    38
    OK, so to re-rail - the Haldex is not working at all again this morning, making the yellow thing like a nuclear bomb with no guidance system.

    I was hoping really that this problem would just go away, but sadly that appears to not be the case. Booo.

    Will go out and scan it in a bit.
     
  3. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,198
    666
    113
    Ahh man I remember when mine was fwd and that was mad.. Yours must be crazy! Hope you get it sorted mate! Good luck!
     
  4. colicabcadam

    colicabcadam Guest

    0
    0
    0
    what did you change? the whole unit? is the pump built into the unit? or is it external?
     
  5. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,198
    666
    113
    Is that question for me? If so I changed the controller, from what I know the pump is separate I think.
     
  6. colicabcadam

    colicabcadam Guest

    0
    0
    0
    LOL - for OP lol
     
  7. BENJAMIN

    BENJAMIN Active Member

    503
    93
    28
    Activate the haldex oil pump in output tests and get underneath to check the pump is buzzing away. When I replaced my diff, I fitted the new one to find it didn't work for 2 reasons.
    1- my replacement diff was off a 03 R32 with esp and mines a 99 apy with no esp. The late ESP controller did not work with my non ESP car. Weirdly the r32 haldex ecu wouldn't even communicate with my abs (can bus difference possibly?)
    2- the replacement diffs oil pump wasn't working properly and made the car run in 2wd all the time.
     
  8. Welly

    Welly VX220 SC Driver :)

    10,696
    130
    38
    Not changed anything yet, trying to avoid changing anything...
     
  9. Welly

    Welly VX220 SC Driver :)

    10,696
    130
    38
    I ran the output test earlier and I could hear the haldex doing it's thing. Have been driving it about today as well and have had no AWD issues. Intermittent at best, and the front only seems to spin in the wet.

    I wonder if the haldex is still working, but the front tyres just can't grip in the wet. Not sure. Weird. Having said that, had noises from the back recently which have stopped now, and a haldex fault code... It's got to be on it's way out to be fair.
     
  10. sportstractor

    sportstractor Chugger

    2,709
    36
    48
    I hate to say it, but trying a simple oil change may do the job? Iv read loads of times that this fixes alot of problems
     
  11. Welly

    Welly VX220 SC Driver :)

    10,696
    130
    38
    Did consider that - only had one done inside the last 5K ish though. If problems continue I might before changing the whole diff.
     

Share This Page