1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Soon to be a3 owner and want to install alpine stereo

Discussion in 'In-Car Entertainment' started by _Alex_D_, Aug 11, 2013.

  1. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 11, 2013]
    I know this must of been asked so much but I'm confused. I want to connect my Alpine Ida 311 head unit to Audi. It has a concert II installed at min so I know it not bose.

    So what connectors do I need. I want all four speakers working. Head unit has all connectors for amps rcas and that. Don't mind finding a 12v for it because I had to do that on Alfa. Looked at autoload CT51-AU02 or pc9–

    Thanks in advance
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 12, 2013]
    Right no replies bit disappointing.

    Im going to order:

    FP-05-08 - Audi Fascia Panel Adaptor
    PC9-404 - Audi Car ISO Wiring Lead
    PC5-90 - Aerial Antenna Adaptor PC5-132 - Stereo Removal Release Keys
    #2
  4. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 12, 2013]
    Or should I get FP-18-00 fascia?
    #3
  5. dualmono21
    Offline

    dualmono21 Well-Known Member

    Joined:
    Dec 9, 2006
    Messages:
    1,041
    Likes Received:
    59
    [Aug 12, 2013]
    might be an idea to state which a3 it is ...what model and what year
    #4
  6. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 12, 2013]
    A3 1.8t sport 150. 03 reg 8l. Half black leather with blue stripe seats. BlackBerry
    #5
  7. dualmono21
    Offline

    dualmono21 Well-Known Member

    Joined:
    Dec 9, 2006
    Messages:
    1,041
    Likes Received:
    59
    [Aug 12, 2013]
    #6
  8. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 12, 2013]
    It's concert ii atm. I know it's 4 speakers but other than that not sure toll pick up sat. I wanted to fit my Alpine straight away that's all. Also are speakers same size all round because I've got some 6.5 inch spare
    #7
  9. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 13, 2013]
    Pc9–401 or pc9–404?

    Some posts say 401 makes hissing sound. My audi is 8l not newer? Anyone know so I can order for weekend

    Thanks
    #8
  10. dualmono21
    Offline

    dualmono21 Well-Known Member

    Joined:
    Dec 9, 2006
    Messages:
    1,041
    Likes Received:
    59
    [Aug 14, 2013]
    theres also another fascia adaptor which is fp-05-08
    pc-9 401 and pc9-404 are essentially the same but the 404 lead has phono outputs which go to an aftermarket amplifier
    the 401 has iso connections which go to the standard amplifier

    bose model is 408
    audi active iso amplified is 409
    bose or fully amplified to phono is 410
    #9
  11. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 14, 2013]
    Right. Well I've ordered 404 because seems to be most popular when I search forum. I thought the phonos go to my Alpine head unit and send low level to Audi amp. I don't understand why it's so complicated. On my Alfa brought a iso and the only other thing I had to was find a switch 12v. I can't seem to get a definite answer on this.

    Oh I ordered the fascia off the eBay link above now but thanks
    #10
  12. dualmono21
    Offline

    dualmono21 Well-Known Member

    Joined:
    Dec 9, 2006
    Messages:
    1,041
    Likes Received:
    59
    [Aug 14, 2013]
    sorry yes that should have been aftermarket headunit not amplifier
    #11
  13. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 14, 2013]
    Great. Ordered 404. Thanks for help. Will post with results after weekend. Then it'll be remap next lol
    #12
  14. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 17, 2013]
    All fits and works. Sub and rear speakers with out crackle. Only thing is ordered wrong radio booster and it don't fit. The radio wire has a connector that fits my Alpine and a square blue connector that used to connect to concert stereo. Would this be a 12v lead. Should I just power it
    #13
  15. dualmono21
    Offline

    dualmono21 Well-Known Member

    Joined:
    Dec 9, 2006
    Messages:
    1,041
    Likes Received:
    59
    [Aug 17, 2013]
    it probably is the power connection but could be a couple of other things
    best thing to do is post a photo of it or find me a link to an identical item
    #14
  16. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 18, 2013]
    IMG_20130818_094356_105[1].jpg IMG_20130818_093813_408[1].jpg That's connection car side and back of original hu


    Would like to say thanks for all this help. It was great having stereo working on first day of having car
    #15
  17. dualmono21
    Offline

    dualmono21 Well-Known Member

    Joined:
    Dec 9, 2006
    Messages:
    1,041
    Likes Received:
    59
    [Aug 18, 2013]
    the picture you have put up is a "fakra" radio connector which is a standard radio aerial you can get convertors to iso and various other inputs and outputs
    #16
  18. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 18, 2013]
    So is it 12v because at min I'm getting nothing
    #17
  19. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 18, 2013]
    #18
  20. _Alex_D_
    Offline

    _Alex_D_ Member

    Joined:
    Aug 11, 2013
    Messages:
    116
    Likes Received:
    2
    [Aug 18, 2013]
    Got adaptor. Radio now works now.

    So everything works thanks
    #19

Share This Page