1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony Xperia Z1 has rSAP support but cant use Audi Connect..

Discussion in 'New A3/S3 (8V Chassis)' started by Zygote, Nov 9, 2013.

  1. Zygote
    Offline

    Zygote Member

    Joined:
    Sep 2, 2013
    Messages:
    71
    Likes Received:
    12
    [Nov 9, 2013]
    So, I am fairly certain that the Xperia Z1 support rSAP (SAP) but when connecting it through bluetooth in the A3 (with Navi Plus, etc) I still cant use Audi Connect. What gives? Anyone with the Xperia Z, Z Ultra or Z1 here able to confirm that it does/doesnt work?

    Thanks
    #1
  2. Ads

    Ads

    [Dec 17, 2014]

  3. Zygote
    Offline

    Zygote Member

    Joined:
    Sep 2, 2013
    Messages:
    71
    Likes Received:
    12
    [Nov 9, 2013]
    Nevermind, I dont believe the any Sony devices have SAP support.
    #2
  4. arad85
    Offline

    arad85 Active Member

    Joined:
    Oct 20, 2013
    Messages:
    500
    Likes Received:
    111
    [Nov 9, 2013]
    There is an rSAP app in the Play store if you want to try it (the free version lasts for 10 minutes at a time, but allows you to see if the phone and SIM support rSAP properly).
    #3
  5. Zygote
    Offline

    Zygote Member

    Joined:
    Sep 2, 2013
    Messages:
    71
    Likes Received:
    12
    [Nov 9, 2013]
    Indeed, but unlocking the bootloader on the Xperia Z1 currently wipes the TA partition leaving the camera broken, so thats not an option.

    I just ordered a data sim and shoved it in the car. Works great!
    #4

Share This Page