1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SONY CD PLAYER

Discussion in 'In-Car Entertainment' started by BOZ, Jan 19, 2010.

  1. BOZ
    Offline

    BOZ New Member

    Joined:
    Jan 14, 2010
    Messages:
    6
    Likes Received:
    0
    Hi, I had a new sony cd player fitted in my A3 last week, But the rear speakers keep going off & then on again. The shop put a harness adaptor at the back of the player but now they say the harness adaptor is the wrong one. If it`s the wrong one how can my rear speakers work now & again.
    Thanks Pete
    #1
  2. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    There are two adapters you can us to feed the rear signal to the rear/sub amp. If the HU has RCA's then there is an RCA input adapter that feeds the clean low level RCA signal to the rear amp. There is also a high level speaker input adapter that takes the amplified rear speaker output from the Sony and converts this back down to pre-amp level and feeds this "dirty" signal to the rear amp. The signal is dirty because it's already been amplified, then reduced down, only to be amplified again by the inferior rear amp and is prone to distortion, hissing and interference. Both will work but without knowing which one they've used it's hard to say why it's cutting out. It's more likely they've just bodged the remote on trigger connection probably with a piggyback splice and it's making an intermittant connection and turning the rear amp on/off randomly. Just pull the HU and post a pic of the adapter and wiring, it's an easy fix.
    #2
  3. BOZ
    Offline

    BOZ New Member

    Joined:
    Jan 14, 2010
    Messages:
    6
    Likes Received:
    0
    Thanks Andy, You know more than the audio people in the shop.
    #3

Share This Page