1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

something wrong with my clutch :(

Discussion in 'A3/S3 Forum (8L Chassis)' started by rickparmar, Nov 9, 2007.

  1. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Nov 9, 2007]
    Hello

    When i press my clutch pedal it doesnt come back to me, and when it is pressed in i can not put it in to gear...

    Has anyone got any ideas what the problem would be, and the costs involved

    Thanks
    #1
  2. jeffers999
    Offline

    jeffers999 got boost

    Joined:
    May 5, 2007
    Messages:
    390
    Likes Received:
    1
    [Nov 10, 2007]
    sounds like either your clutch master is gone or the slave cylinder ....
    #2
  3. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Nov 10, 2007]
    how do I check which one is gone. What type of costs am looking at. Thanks for the reply
    #3
  4. jeffers999
    Offline

    jeffers999 got boost

    Joined:
    May 5, 2007
    Messages:
    390
    Likes Received:
    1
    [Nov 10, 2007]
    Is the clutch level ok ??
    #4
  5. Aky
    Offline

    Aky Aky

    Joined:
    Nov 21, 2006
    Messages:
    1,512
    Likes Received:
    2
    [Nov 10, 2007]
    When that happened to me it was a new flywheel time. You might get away with one of the cylinders but the slave acts as the clutch release bearing.
    #5
  6. jojo
    Offline

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    27,027
    Likes Received:
    2,253
    [Nov 10, 2007]

    Time to go back to a 1.6 Rick :moa:
    #6
  7. Defratos
    Offline

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    [Nov 10, 2007]
    Hey there Rick, how are you mate? Long time no see since GTI inter. Well I've had the same problem in the past, and it's only happened twice to me and both on very cold mornings. same thing happened came to press the clutch and it just stuck to the floor. Well try and just lift the clutch again with your foot from the underside, this should release the clutch peddle back to its original position. I never had to spend a penny and it's been over a year now with no problems.

    I'm surprised that more people don't encounter the same problem on here
    #7
  8. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Nov 10, 2007]
    Cheers peeps

    Just tried again in the car, kept pumping it, and bring it back up with my foot, seem to have done the trick for now, went for a spin seems ok

    Defratos cheers mate, just did that, but it prob mess up again in the morning, will just have to wait,
    #8
  9. Defratos
    Offline

    Defratos You’re Dethpicable!!

    Joined:
    May 26, 2004
    Messages:
    2,232
    Likes Received:
    0
    [Nov 10, 2007]
    yeah I guess its just a matter of time. See what happens and if it keeps doing it or gets worse then probably best to take it to the garage, hopefully not
    #9
  10. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Nov 10, 2007]
    Check for fluid loss.

    If its a prob with the master cyl then it a quick cheap fix.

    However, if its the slave cylinder, its a gearbox off job on the S3 unfortunately.
    #10
  11. Stewart
    Offline

    Stewart Member

    Joined:
    Feb 17, 2005
    Messages:
    705
    Likes Received:
    9
    [Nov 10, 2007]
    I have a brand new clutch master cylinder, bought in error. Will obviously be cheaper than brand new.
    #11
  12. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Nov 22, 2007]
    Still not fixed, its alot worse then it was before,

    how do i locate the master cylinder, and does any one have any pics

    also is there any way of telling which one has gone ?

    Thanks
    #12
  13. Perplexer
    Offline

    Perplexer Member

    Joined:
    Aug 8, 2007
    Messages:
    218
    Likes Received:
    2
    [Nov 23, 2007]
    I had this a few months after I purchased the car. It only happened on really cold mornings.

    It was fixed under warranty and it was the clutch slave cylinder I think.
    #13
  14. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Nov 23, 2007]
    yup cold mornings, I think it could be the master cylinder but I need to find diagrams how to take it out. U sure it was slave and not master mate
    #14

Share This Page