1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Something weird after fitting Milltek cat back

s3gazz Dec 16, 2011

  1. s3gazz

    s3gazz Well-Known Member

    1,374
    98
    48
    Well before I fit my Milltek cat back I had standered exhaust and tested what the cat could do on my liquid gauge bhp, g's, temp, boost and then after fitting my Milltek resonated cat back I did it again and my boost went from 12 psi to 15 psi is this normal or something wrong weird to me and gained about 10 bhp as well if not more as I did not open it up as much pleased with it sounds great too

    I want more sound so should I take resonated out

    Tar
     
  2. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,814
    95
    48
    Hi,
    The gains are probably down to the turbo not being as restricted ,
    You can buy an un resinated section so basicaly its just the cats then a pipe to the back box,
    Sounds better unresinated in my opinion
     
  3. s3gazz

    s3gazz Well-Known Member

    1,374
    98
    48
    Cheers Paul do Milltek do the dypass pipe or custom made one I allready have a decat so no cats there do u no why the boost has creped up
     
  4. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,814
    95
    48
    I would guess that the actuator and map are set up for how the car was...
    The less restrictive exhaust will be allowing waste gas to flow easier/ faster through the exhaust, ( guess work )
    Miltek do sell the unresinated section as thats what i bought. Wasnt cheap mind, about £150 i think
     
  5. s3gazz

    s3gazz Well-Known Member

    1,374
    98
    48
    Oooow steap lol for that little bit ha just make custom for 30 lol well I'm running standered map as my map was **** so tuck it off
     
  6. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,769
    673
    113
    These cars have a boost sensor, and the ECU works to a target pressure. I wouldnt have expected to see any real increase in boost pressure before/after. Perhaps a little overshoot now due to the decreased restriction but the held level should be the same.
     
  7. s3gazz

    s3gazz Well-Known Member

    1,374
    98
    48
    I don't get it it's now constantly at 15 psi when I open it up before was 12 and my boost gauge says 10
     

Share This Page