1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some help please!!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Dani_B19, Feb 10, 2010.

  1. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,337
    Likes Received:
    94
    [Feb 10, 2010]
    Evening ladies and gents, hope your all ok.
    Never think it's my irst time on the 8P part of ASN, always on the 8L part lol, anyway.

    The folks have a A3 2.0T with the sline pack, really nice car but they have a problem with it.

    Ever since they bought it there has been a whering type noise from the back, had it looked at many a time and nothing every came back, until now.
    My mum got a flat this morning on one of the back tyres, so took it off to go have it repaired but i noticed that the inside of the tyre was worn away, it's been rubbing on the rear.
    There currently running the 5 spoke rs6 type alloys that i (that the name for them lol) the alloys are ET46 18X8J, now are these correct or not?

    Thanks for reading the mini essay haha.
    #1
  2. V6Pete
    Offline

    V6Pete Now running on Bentley's y'all

    Joined:
    Feb 15, 2009
    Messages:
    1,491
    Likes Received:
    2
    [Feb 10, 2010]
    Fitment sounds perfect. Are you sure it was rubbing? Far more likely to be an alignment issue.
    #2
  3. Khufu
    Offline

    Khufu Well-Known Member

    Joined:
    Jan 2, 2003
    Messages:
    5,704
    Likes Received:
    30
    [Feb 10, 2010]
    what size were the tyres? You dont have a pic of the wear?
    #3
  4. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,337
    Likes Received:
    94
    [Feb 10, 2010]
    Does it! Could be that the 4 wheel alignment is out, going in tomorrow to be checked.

    No pics sorry.

    Tyres are 225/40/18
    #4
  5. V6Pete
    Offline

    V6Pete Now running on Bentley's y'all

    Joined:
    Feb 15, 2009
    Messages:
    1,491
    Likes Received:
    2
    [Feb 10, 2010]
    Right tyres. Right wheels. Excessive wear on the inside does suggest camber issues.

    I had my inside fronts down to the metal, whilst looking fine on the outside. I only noticed after parking whilst on full lock. At first glance it did look like rubbing, but was definitely just uneven wear.
    #5
  6. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,337
    Likes Received:
    94
    [Feb 10, 2010]
    Thanks mate, so is more than likely the camber been out then. Hopefully tomorrow will tell.
    #6

Share This Page