1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

some help please,after service

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by deano1978, Feb 3, 2013.

  1. deano1978
    Offline

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    73
    [Feb 3, 2013]
    2nd time doing a service.
    1st service no problems.
    This time upon starting it,it ran fine for about 15secs then died?

    Just cranks over but wont start?

    Help please :-(

    Ive double checked everythink but cant resolve?
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,940
    Likes Received:
    493
    [Feb 3, 2013]
    Is this cluedo?

    I'll start.

    Petrol or diesel?
    #2
  4. deano1978
    Offline

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    73
    [Feb 3, 2013]
    Soryy its diesel 130bhp tdi

    getting brakes flashing and beeps then a warning of oil pressure.
    Both happen after i stop cranking?
    #3
  5. Jp-tqs
    Offline

    Jp-tqs Member

    Joined:
    Feb 9, 2010
    Messages:
    165
    Likes Received:
    5
    [Feb 3, 2013]
    Broken an earth somewhere? But as qj said, a bit more of description please! What have you disturbed?
    #4
  6. deano1978
    Offline

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    73
    [Feb 3, 2013]
    I went for a long drive. This morning. Got back while engine was warm.
    Changed air filter
    oil filter
    fuel filter
    and oil.

    Stated straight away. And just slowly died.

    Just cranks over and over. But get brakes flash and beep.

    Still trying but now getting low oil pressure as well?
    #5
  7. Jp-tqs
    Offline

    Jp-tqs Member

    Joined:
    Feb 9, 2010
    Messages:
    165
    Likes Received:
    5
    [Feb 3, 2013]
    Strange mate, work done doesnt really relate to your faults. Reakon you need to scan it for faults! Double checked the oil filter and cap is on correctly? Got the right oil filter? Just ideas and hopefully someone has some better ones for you!
    #6
  8. deano1978
    Offline

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    73
    [Feb 3, 2013]
    I noticed that on the oil filter stick at the bottom rhere is no rubber ring, like a plastic one there, vuilt onto it.
    #7
  9. Dan TheMan Welburn
    Offline

    Dan TheMan Welburn Member

    Joined:
    Jun 3, 2012
    Messages:
    459
    Likes Received:
    23
    [Feb 3, 2013]
    Did you fill the new filter with fresh diesel?
    #8
  10. deano1978
    Offline

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    73
    [Feb 3, 2013]
    I didnt but ive checked it and its full
    #9
  11. demus
    Offline

    demus Fire in the hole !!

    Joined:
    Sep 9, 2009
    Messages:
    277
    Likes Received:
    9
    [Feb 3, 2013]
    Air lock in the fuel lines somewhere, I'll bet around the tandem pump on the camshaft,
    try to crack the lines and bleed the air out. Mine done this last service, got as much air out as possible and just cranked the bugger.
    The flashing lights are the battery getting low, it'll say low oil pressure cos it isn't running...but turning over..
    #10
  12. deano1978
    Offline

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    73
    [Feb 3, 2013]
    What a joke,problem solved...

    Instead of a couple of hours,try 5!!!! for a service!

    When revoving and installing air box,the tubing also has another pipe leading into the engine.
    This had come loose = low oil pressure

    not stating can only assume air in lines

    beeping and brakes warning,think weak battery.

    So got mrs car (jump leads) n cranked till it started,least 15 seconds of pure cranking,then jumped to life :)

    Took for a spin and all is good. What a day.
    #11
  13. crazy88
    Offline

    crazy88 Loving the anonymity

    Joined:
    Nov 26, 2009
    Messages:
    4,858
    Likes Received:
    400
    [Feb 3, 2013]
    When I changed my fuel filter I remember being scared that it wouldn't come back to life, but it must have been air. I just cranked and cranked and eventually it fired up. It was scary for a bit though, especially with the dragon breathing down your neck assuming you've killed it...tutting away.
    #12
  14. demus
    Offline

    demus Fire in the hole !!

    Joined:
    Sep 9, 2009
    Messages:
    277
    Likes Received:
    9
    [Feb 3, 2013]
    You'll find if you don't fill the fuel filter, all the air thats in it will be pushed elsewhere in the fuel system, usually ending up at the highest point, if it gets round the tandem pump and it can't pull on the fuel it will be a pig to start, as it was.
    That is one gripe of the Audi, it won't run the tank pump for long without the engine running, to purge the fuel system, believe you can make it with VagCom...
    #13
  15. stu_m
    Offline

    stu_m Well-Known Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Feb 3, 2013]
    I serviced mine last week

    I just replaced the fuel filter without filling it up started it up and left it to tick over and all was fine no problems at all

    This is my 4th fuel filter on it and always dome the same with no problems at all
    #14

Share This Page