1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

some car problems

Discussion in 'General Technical / How To' started by ctj0215, Jun 17, 2004.

  1. ctj0215
    Offline

    ctj0215 New Member

    Joined:
    Jun 16, 2004
    Messages:
    4
    Likes Received:
    0
    [Jun 17, 2004]
    to the audi intelligent-


    Before I start... I must confess, I am no mechanic. I have three car problems I would love some advice on before I get strangled by my overzelous mechanic.

    1) When I am driving between 40 and about 70 and gently apply the brakes a get a soft thumping sound. When I press harder, it stops making the sound. The brakes work fine other than this sound. But it does sound bad. What is wrong? How much is it going to cost me to fix this?

    2) This one has a lot of parameters. When it is hot and I am driving in traffic at low rpms and the AC is on, when I press teh gas it makes a soft but harsh grinding sound until the RPMs get higher, at that point (2500 to 3000 rpms) the the sound disapears. During the time that this grinding noise is happening, the acceleration is not so good. The AC works very well, but when it is off, the car makes no such sound. What is wrong? How much is it going to cost me to fix this?

    3) Sometimes when I first press the gas the engine feels like it clunks once before it accelerates. I've heard this described as an engine mount problem. DOes this sound right? $$?

    If you guys can help me I will be forever in debt. Thank you.

    -luvma(broken)audi
    #1
  2. Ads

    Ads

    [Dec 22, 2014]

  3. Gambba
    Offline

    Gambba Active Member

    Joined:
    Jan 14, 2003
    Messages:
    1,361
    Likes Received:
    1
    [Jun 17, 2004]
    What car model and engine type have you got?
    #2
  4. ctj0215
    Offline

    ctj0215 New Member

    Joined:
    Jun 16, 2004
    Messages:
    4
    Likes Received:
    0
  5. ctj0215
    Offline

    ctj0215 New Member

    Joined:
    Jun 16, 2004
    Messages:
    4
    Likes Received:
    0
  6. ctj0215
    Offline

    ctj0215 New Member

    Joined:
    Jun 16, 2004
    Messages:
    4
    Likes Received:
    0
    [Jun 17, 2004]
    OK.. lets see how many times I have to respond to this... it is a 1997 Audi A4 1.8T Quatro.
    #5
  7. imported_Griffy
    Online

    imported_Griffy Guest

    [Jul 14, 2004]
    With ref. to your problem 3. Maybe problem 1 and 3 are the same? the engine/gearbox is moving when your accelerating or braking hard.. if your gentle does the noise go away? I'm looking at buying an Audi 80 2.0 and it clunks and seems to vibrate when accelerating hard, I'm told its probably engine or gearbox mounts, they are supposedly easy to replace in an hour or 2! /ubbthreads/images/graemlins/smile.gif
    #6

Share This Page