1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

So now that she's fixed, serviced and running sweetly... pics

Willf May 28, 2012

  1. Willf

    Willf Member

    78
    2
    6
    I have had this avant sport for nearly 4 weeks, but since I havent been able to enjoy her due to her running issues I hadnt taken any pics etc...

    [​IMG]

    [​IMG]

    [​IMG]

    Full sport electric leather, FASH, a smidge over 100k and in genuinely awesome condition.

    We have done 40 miles so far and love her!

    So far, I have bought a new genuine mat set, full service (major) and a later set of 17" wheels (to be fitted)

    I want to convert the stereo so that I can connect my i-pod. Anyone know a decent interface unit?
     
  2. bowen

    bowen Member

    466
    20
    18
    Looks good. What was the running issue after?

    I use an xcarlink to connect my Ipod to the Headunit.
     
  3. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    573
    113
    Welcome :)

    Car looks nice, time to start enjoying it now!

    X-carlink as mentioned, and also Dension seem to be popular choices for ipods.

    Sent from my BlackBerry 9900 using Tapatalk
     
  4. s3tby

    s3tby Member

    74
    2
    8
    Previous owner had a Dension installed with the dock loose in the glovebox. I took the dock to bits and transplated the actual iPod interface from it into a cheap iPod table dock from eBay (cost £5), which has now been installed in the change drawer by the centre air vents. It's about 6.6cm wide in the change drawer so you can fit iPod docks in there.

    You'll find how-to's. I think it's a great, discreet mod.
     
  5. Willf

    Willf Member

    78
    2
    6
    Thanks for the advice chaps - the issue was a blocked air filter!!

    I will look into the i-pod interface!
     

Share This Page