1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

So, had an S3 8P stage 1 remap...problems.

Discussion in 'A3/S3/Sportback (8P Chassis)' started by cshy, Dec 17, 2012.

  1. cshy

    cshy New Member

    Joined:
    Jan 16, 2012
    Messages:
    12
    Likes Received:
    0
    I will bullet point to keep it simple
    • VAGCOM plugged in showing boost valve error (N249 valve)
    • Guy thinks it may be an old error and does it again and the code doesn't show
    • Remap done to 305
    • Notice at 4k revs the power drops off with no engine management or any other lights, as if the wheels are spinning
    • I go back to garage and tell the guy this, he plugs in laptop and the error shows up again so have bought a new N249 valve to get replaced on thursday elsewhere

    With what is happening, could this be the problem? Or is there something that's not obvious you guys will know about?

    Thanks
     
  2. Advert Guest Advertisement


  3. Tay

    Tay Active Member
    VCDS Map User

    Joined:
    May 23, 2012
    Messages:
    449
    Likes Received:
    54
    Do you have an uprated diverted valve?
    The power drop off could be hesitation due to a number of things such as spark plugs, coil packs etc...
     
  4. PaulAr

    PaulAr S3 (8P)

    Joined:
    Mar 26, 2008
    Messages:
    4,073
    Likes Received:
    185
    Do your revs rise but no increase in speed ?
    Is it more obvious coming on boost in higher gears?

    If so, it sounds like your clutch mate.
    Common on remapped VAG 2.0TFSI, Ive had this happen twice on Stage 1 cars.
     
  5. cshy

    cshy New Member

    Joined:
    Jan 16, 2012
    Messages:
    12
    Likes Received:
    0
    No the revs dont go past 4000

    No uprated valve as far as I know. Just wondering if this is the problem considering it's showing up on VAGCOM
     
  6. Boydie

    Boydie Boycie
    VCDS Map User

    Joined:
    Dec 24, 2006
    Messages:
    3,099
    Likes Received:
    276
    First thing I thought was clutch but if it doesn't go past 4k then there must be a restriction of some sort.
     
  7. KentKid

    KentKid Active Member

    Joined:
    Sep 12, 2010
    Messages:
    176
    Likes Received:
    73
    I didn't realise the clutch could have a direct affect on performance like that.

    I'm running Revo Stage 2+ with the standard clutch, and I haven't had any problems whatsoever.

    That said, and after reading your post, I can't help but wonder if an uprated clutch might lead to a noticeable increase in performance despite my S3 being problem-free so far...
     
  8. DeckedS3

    DeckedS3 Active Member

    Joined:
    Apr 27, 2008
    Messages:
    799
    Likes Received:
    207
    Does it kit 4k hard and pull back/stop or rev up to it slowly like limp mode?
     
  9. cshy

    cshy New Member

    Joined:
    Jan 16, 2012
    Messages:
    12
    Likes Received:
    0
    Can redline in 2nd and 3rd but 4th is/seems normal up to approx 3.5/4k then loses power so need to change up a gear.
    N249 valve has been changed and still being logged as an error :-(
     

Share This Page