1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Smokey a4

Weemaca Apr 29, 2013

  1. Weemaca

    Weemaca New Member

    16
    0
    1
    hi
    can anybody help av just got a a4 1.8t 04 plate think its a b6 drove it back from doncaster with no probs but the car is now blowing white smoke when it is idle ?? Coolent sound and oil too ?
    Am not getting any warming codes or priority codes.
    car runs great no loss of power any help would be great going to book into audi to get em to check it out but would like any ideas

    Thanks
     
  2. madmike01uk

    madmike01uk Member

    430
    21
    18
    it's what 1.8t's do mate, if your coolant isn't going down then it's just condensation, if you do lots of short trips them you get a lot of moisture in the exhaust.

    Only need to worry if it's blue (bunring oil), or your coolant is going down.
     
  3. Weemaca

    Weemaca New Member

    16
    0
    1
     
  4. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,039
    565
    113
    No 1 sign on the central DIS is usually because you've been fiddling with the speed warning system, read the manual to understand how it works and how to clear it.
     
  5. Weemaca

    Weemaca New Member

    16
    0
    1
    Ok thanks
    just got the car on saturday and the 1 was already on the screen thanks for ur info :)
    i will get it removed wasent sure if it was anything to be worried about
     
  6. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,039
    565
    113
    I don't think anyone ever uses it to be honest!

    If there's too much moisture in the system I'd do all the obvious checks relating to head gasket etc. The only real issue to be aware of with the 1.8T is the oil pick up and sludge issue, it's well worth doing your research there.
     
  7. Weemaca

    Weemaca New Member

    16
    0
    1
    Ok sound al have a look into that :)
    i have checked the oil and coolent and both seem to be ok its not over heating or loss of power and it drives 100%
    it only starts smoking when i idle for a couple of mins then the smoke apears ? Its a strange one
    tnk i need to get a nicoten patch lol

    Thanks again :)
     
  8. madmike01uk

    madmike01uk Member

    430
    21
    18
    sounds like possibly a blocked breather pipe in that case. Maybe crankcase? The Mazda 3 MPS suffers a similar issue to this.
     
  9. Weemaca

    Weemaca New Member

    16
    0
    1
    Just heard back from audi there saying its the turbo seals that are at fault ? Leaking oil onto the turbo thats why am getting the smoke when its idle
    And there fitting a new turbo @ the garages expense so hears hoping that this will fix the prob

    Thanks again for the post's :)
     
  10. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,470
    645
    113
    nice 1
     
  11. s4mark

    s4mark Member

    271
    4
    18
    The "1" on the DIS could also be to tell you the Trip information since the journey began. If you cycle through the DIS it will change to "2" which tells you the trip information since the last time it was reset. Mine is a white "1" in a red square but it is on a 2003 S4 with colour DIS and may vary depending on DIS type
     

Share This Page