1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Smoke on Start-Up

Discussion in 'A4/S4 forum(B5 Chassis)' started by hardhitter, Jan 22, 2010.

  1. hardhitter
    Offline

    hardhitter Member

    Joined:
    Nov 17, 2009
    Messages:
    135
    Likes Received:
    0
    [Jan 22, 2010]
    I have a 1.8 TQS and noticed that when I start the engine the first 5 seconds or so, it smokes from the tailpipes, as in burning oil. This only seems to happen at the start of it being run that day.
    I'm thinking that either the turbo is weeping oil or the engine is letting oil through somewhere. The engine is on 140k and I don't know if the turbo has been replaced. None of the history I have indicates any turbo replacement at least.

    Before I investigate further I was wandering if anyone has had the same symptoms and whether the problem is more likely to be turbo or engine related.
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,778
    Likes Received:
    325
    [Jan 22, 2010]
    Silly question, what colour is the smoke? White, Grey, Black or maybe steam?
    #2
  4. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,867
    Likes Received:
    353
    [Jan 22, 2010]
    If its happening on the first start up that kinda indicates valve stem oil seals, although adding a turbo into the mix can muddy the results.

    Warm the engine up, then leave it idling for 5 mins, and then bring it up to 3k and see if it smokes, although again, that wouldnt really help narrow down turbo or oil seals :(
    #3
  5. hardhitter
    Offline

    hardhitter Member

    Joined:
    Nov 17, 2009
    Messages:
    135
    Likes Received:
    0
    [Jan 22, 2010]
    It's grey (mixed with water vapour from cat) then turns white (just water vapour) after 5 secs or so.

    It can't see it being unburned fuel as the lambda doesn't start working until it's warmed up. I'm sure it doesn't smoke after it's warmed up (although I will double check).
    #4

Share This Page