1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Smoke from engine bay?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Gordie_S3, Feb 11, 2013.

  1. Gordie_S3
    Offline

    Gordie_S3 Member

    Joined:
    Feb 11, 2013
    Messages:
    78
    Likes Received:
    22
    [Feb 11, 2013]
    Hey everyone, new to the forum! I drive a 2001 Audi S3 8L, engine code AMK...112xxxkm

    I've noticed today once the engine gets hot, abit of smoke starts coming up from the back of the engine? Its coming up with the piping coming of the turbo.

    What could be the issue?
    #1
  2. Ads

    Ads

    [Oct 2, 2014]

  3. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,864
    Likes Received:
    519
    [Feb 11, 2013]
    is it burning oil ?
    #2
  4. Gordie_S3
    Offline

    Gordie_S3 Member

    Joined:
    Feb 11, 2013
    Messages:
    78
    Likes Received:
    22
    [Feb 11, 2013]
    Yeah it is, it goes away soon after engine is turned off.
    #3
  5. Gordie_S3
    Offline

    Gordie_S3 Member

    Joined:
    Feb 11, 2013
    Messages:
    78
    Likes Received:
    22
    [Feb 11, 2013]
    And it only occurs when I drive it a little harder the usual :/
    #4
  6. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,864
    Likes Received:
    519
    [Feb 11, 2013]
    you may have got a leaky cam cover seal
    droping bits of oil onto the exhaust and burning off
    check down the back see if you can see any oil on the engine.
    #5
  7. Alex C
    Offline

    Alex C Well-Known Member

    Joined:
    Jan 26, 2010
    Messages:
    2,675
    Likes Received:
    162
    [Feb 11, 2013]
    turbo oil feed/return hoses?
    #6
  8. Squirrelofdoom
    Offline

    Squirrelofdoom Member

    Joined:
    Feb 2, 2012
    Messages:
    551
    Likes Received:
    15
    [Feb 11, 2013]
    could also be the rubber elbow hose connected to the metal charge pipe - it's wrapped in heat shileding behind the engine. I had exactly the same symptoms as you and it was that pipe for me that was split
    #7
  9. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,282
    Likes Received:
    90
    [Feb 11, 2013]
    Leaking cam cover gasket, been their done that, thought the car was on fire down the m1, was oil dripping from the leak onto the exhaust mani.
    #8
  10. Gordie_S3
    Offline

    Gordie_S3 Member

    Joined:
    Feb 11, 2013
    Messages:
    78
    Likes Received:
    22
    [Feb 12, 2013]
    Thanks guys!
    #9
  11. mark_S3
    Online

    mark_S3 Yorkshire & Humber Events Rep Regional Rep

    Joined:
    Sep 5, 2012
    Messages:
    578
    Likes Received:
    168
    [Aug 7, 2013]
    Sounds like I have the same problem..... Cant really see much but there is some oil staining on the exhaust manifold from what I can see.

    Presume you sorted the problem? If so was it the cam cover seal?
    #10

Share This Page