1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Smilies?

Discussion in 'Site Support & Announcements' started by phantom, Jan 4, 2008.

  1. phantom

    phantom On Boost

    Joined:
    Jan 2, 2008
    Messages:
    1,750
    Likes Received:
    0
    When i click on a smilie it doesn't show it on my post , its like if smilies is turned off!, but it is on , any ideas?

    Thanks

    p
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,267
    Likes Received:
    2,384
    :jester: Works for me. :icon_thumright:

    :hubbahubba: :respekt: :jump: :asskicking: :tocktock:
     
  4. rich32uk

    rich32uk Member

    Joined:
    Jan 1, 2008
    Messages:
    109
    Likes Received:
    0
    :hubbahubba: :icon_thumright:

    me too!

    have you a flashing cursor in the text box when you click on the smiley icon?
     
  5. phantom

    phantom On Boost

    Joined:
    Jan 2, 2008
    Messages:
    1,750
    Likes Received:
    0
    Yeah , but it's not doing it! not got a clue!

    Thanks

    p
     
  6. rich32uk

    rich32uk Member

    Joined:
    Jan 1, 2008
    Messages:
    109
    Likes Received:
    0
    :think: The only thing I can suggest is that you check your internet settings.

    Go to tools/internet options/advanced and scroll down to the multmedia settings to see whether you've got animations enabled on your web browers. Other than that go down to the bottom of this page and look under 'addtional options' to see whether the 'disable smilies in text' box is enabled (as suggested by lottie), 'd check the latter first!

    Other than that I can't help really without sending you round a wild goose chase and screwing up your computer at the same time. Contact admin to see whether they can assist!?
     

Share This Page