1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

small problem with my s3

jarvis**turbo** Feb 10, 2007

  1. jarvis**turbo**

    jarvis**turbo** Member

    58
    0
    6
    iv just bought a s3 and im new to the forum....i dunno if any else has had this problem but the storage hole under the stereo with the flap, myn was fine when i bought it but the flap always seems to open on its own.i think the clip that holds it closed must be shagged.any1 had this problem or kno how to fix it?other than this i love the car to bits and its the best car iv had so far.il get some pictures up soon
     
  2. daz2347

    daz2347 Member

    82
    0
    6
    Blue tack :hubbahubba:
     
  3. leecs3

    leecs3 thinking about stuff

    604
    2
    18
    i've got this problem too. Bought a spare on ebay but not got around to fitting it yet and have no idea how the old unit is removed!!
     
  4. DPM

    DPM Site Sponsor Site Sponsor

    4,916
    178
    63
    I think it's a bit of a tricky job Lee. I'm sure you've got to remove a few things before you can get the little bugger out!
     
  5. colinra

    colinra Member VCDS Map User

    91
    0
    6
    no mate its a two second job. there are wee clips on it top and bottom. carefully lever the felt bit and pull and it just slides out. you can then see the mechanism on the side that clips it shut.

    I fixed mine with some glue and a paper clip. (was feeling a bit blue peter at the time LOL)
     
  6. DPM

    DPM Site Sponsor Site Sponsor

    4,916
    178
    63
    I stand corrected... No excuse now Lee, get it done mate! :weight_lift2:
     

Share This Page