1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Small headlight problem

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by THERMT, Apr 26, 2012.

  1. THERMT

    THERMT Member

    Joined:
    Sep 14, 2010
    Messages:
    65
    Likes Received:
    1
    So I fitted new 6000k headlight bulbs they are d1s. Now I’ve got an error on the dash but they still work. I wonder if they need reset or it’s just the **** bulbs. I got them from hids direct and they are adamant that their bulbs don’t cause an error.
    Any ideas?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. amar06fbr

    amar06fbr Vorsprung Durch Technik

    Joined:
    Apr 29, 2010
    Messages:
    1,050
    Likes Received:
    68
    what error is it on the dash? bulb warnings or adjuster?
     
  4. THERMT

    THERMT Member

    Joined:
    Sep 14, 2010
    Messages:
    65
    Likes Received:
    1
    the error is bulb out on both sides. but they both work fine. its just the error on the dash thats the porblem
     
  5. amar06fbr

    amar06fbr Vorsprung Durch Technik

    Joined:
    Apr 29, 2010
    Messages:
    1,050
    Likes Received:
    68
    have you xenons retrofitted? and are your old bulbs fully blow or just lost colour? have you tried fitting them back in an see if you dont get the error.
     
  6. THERMT

    THERMT Member

    Joined:
    Sep 14, 2010
    Messages:
    65
    Likes Received:
    1
    Its an S4 with bi-xenons fitted as standard. In the winter I had trouble with the standard bulbs flashing when it was really cold and i wanted to change the colour from 4300K to 6000K anyway so i fitted these D1S factory fitted Xenon HID Replacement Bulbs 6000k | eBay . I havent tried the old bulbs as you have to take off the bumper and take out the headlights to get at them so I was looking for some more info first. Ive got a feeling if i put the old bulbs back in they will work error free but il still have the same problem
     
  7. amar06fbr

    amar06fbr Vorsprung Durch Technik

    Joined:
    Apr 29, 2010
    Messages:
    1,050
    Likes Received:
    68
    have you got accses to vag? i think you should scan it, or try your old bulbs if they work fine then the 6k are faulty, i had a set of 6k an they worked fine witout an error. now iv dowgraded to 5k but may go back to 43k depends what the 5 k are like.
     
  8. THERMT

    THERMT Member

    Joined:
    Sep 14, 2010
    Messages:
    65
    Likes Received:
    1
    so ive finally got this sorted. When i replaced the main headlight bulbs i put in some LED drls in. Ive now fitted some resistor packs to them now and the error has cleared.
    **** how the dash said main beam headlight out when it was the drls
    good how i dont have to take the bumper of again now though
     
  9. THERMT

    THERMT Member

    Joined:
    Sep 14, 2010
    Messages:
    65
    Likes Received:
    1
  10. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,350
    Likes Received:
    1,464
    Let me know the clarity Amar as I fancy 5k, as 6 were not good enough for me tbh.

    Without being funny, but just goes to show you should advise of anything fitted/modded into the same part, so we can give you more info towards the fault, if we'd known about the led drl's, we maybe would have suggested that in the beginning mate.

    Glad sorted it anyway.
     
  11. amar06fbr

    amar06fbr Vorsprung Durch Technik

    Joined:
    Apr 29, 2010
    Messages:
    1,050
    Likes Received:
    68
    here you go Nigel,

    [​IMG]
     

Share This Page