1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow wipers!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by WilkoS3, Mar 12, 2007.

  1. WilkoS3
    Offline

    WilkoS3 Member

    Joined:
    Dec 5, 2004
    Messages:
    163
    Likes Received:
    0
    The wipers seem to be struggling on my Avant. It's intermittent and started a couple of weeks back. This morning the were very slow bouncing a bit on the screen and the 2 faster speeds had no effect.

    Has anyone else experienced this? :think:
    #1
  2. VTEC_Killer
    Offline

    VTEC_Killer Member

    Joined:
    Oct 18, 2006
    Messages:
    80
    Likes Received:
    0
    Mine did the same and got worse and worse until they stopped dead!

    Took it to Audi and they fitted a new linkage - all under warranty!

    Sheraz
    #2
  3. icenutter
    Offline

    icenutter Member

    Joined:
    Jun 21, 2006
    Messages:
    596
    Likes Received:
    0
    It happened on my B5. Water was getting in below the windscreen and causing the linkage to seize. Taking things to bits and using lots of plusgas sorted it.
    #3
  4. WilkoS3
    Offline

    WilkoS3 Member

    Joined:
    Dec 5, 2004
    Messages:
    163
    Likes Received:
    0
    Thanks for the replies chaps I've got it booked into Chester Audi next week. I don't want them packing up altogether on the motorway in the rain, which, according to "sod's law", will happen!
    #4
  5. james0808
    Offline

    james0808 Active Member

    Joined:
    Mar 27, 2006
    Messages:
    3,548
    Likes Received:
    0
    This is a problem on the MK4 golf too.I cleaned mine but it kept coming back again,eventually changed the linkage and its been fine since.
    #5

Share This Page