1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow web site?

Discussion in 'Site Support & Announcements' started by arthurfuxake, Nov 30, 2004.

  1. arthurfuxake
    Offline

    arthurfuxake Controversial & Contradictive

    Joined:
    Mar 16, 2004
    Messages:
    1,308
    Likes Received:
    0
    Is it just me, or is this site starting to get really slow? I've got 1meg broadband, but it takes ages to navigate around. Only noticed it recently, it hasnt always been like this.
    #1
  2. dickys3
    Offline

    dickys3 Moderator Staff Member Moderator

    Joined:
    Oct 13, 2003
    Messages:
    2,955
    Likes Received:
    0
    Nah its not you. This site runs slowly at times. Sometimes it will even time out and you'l get a "page cannot be displayed" message.

    Rich.
    #2
  3. neversaydie
    Offline

    neversaydie Post Whore

    Joined:
    Jul 16, 2004
    Messages:
    1,755
    Likes Received:
    0
    will be the SQL databsae they use on the server. If its not maintained "ADMIN" it goes that way!

    #3
  4. imported_AudiAuto
    Offline

    imported_AudiAuto Guest

    yea i find it really slow sometimes as well
    #4
  5. fallmonk
    Offline

    fallmonk Turbo Sport

    Joined:
    Jun 27, 2004
    Messages:
    1,857
    Likes Received:
    2
    Thank feck i thought it was my conection !
    so wot is the answer?
    #5
  6. neversaydie
    Offline

    neversaydie Post Whore

    Joined:
    Jul 16, 2004
    Messages:
    1,755
    Likes Received:
    0
    Falmonk Read above! ^^^

    Nothing you cvan do, Admin will have to clear and rebuild the database, such as clean tables and crap, really simple process.
    #6
  7. dickys3
    Offline

    dickys3 Moderator Staff Member Moderator

    Joined:
    Oct 13, 2003
    Messages:
    2,955
    Likes Received:
    0
    When I was speaking with Adam from AmD at the last Rolling road he said that it was the hosting company at fault (perhaps not the hosting company but the package/bandwidth option that we have). I believe they are looking to move the site somewhere else to resolve the problem.

    Rich.
    #7
  8. neversaydie
    Offline

    neversaydie Post Whore

    Joined:
    Jul 16, 2004
    Messages:
    1,755
    Likes Received:
    0
    who does actually own this site? is it tied in or associated with AMD?

    #8
  9. dickys3
    Offline

    dickys3 Moderator Staff Member Moderator

    Joined:
    Oct 13, 2003
    Messages:
    2,955
    Likes Received:
    0
    [ QUOTE ]
    neversaydie said:
    who does actually own this site? is it tied in or associated with AMD?



    [/ QUOTE ]

    Do a whois on www.audi-sport.net.....
    #9
  10. dickys3
    Offline

    dickys3 Moderator Staff Member Moderator

    Joined:
    Oct 13, 2003
    Messages:
    2,955
    Likes Received:
    0
    #10
  11. porker968
    Offline

    porker968 Member

    Joined:
    Mar 27, 2004
    Messages:
    211
    Likes Received:
    0
    The site is slow at time due to the load being put on it by the membership, bandwidth costs money and the site is free to use so something has to give somewhere /ubbthreads/images/graemlins/frown.gif Very little moderating is done, and is required as the site is run by its members and its them that make it such a great resource /ubbthreads/images/graemlins/beerchug.gif

    To go over the ownership side the Domain "Audi-Sport.net" is owed by AmD, hence the WHOIS search coming up with those details. NONE of the mods - RS4 Barry, Ess_Three, David R, Tanya, lyrac - has any connection with AmD management and the admin is mostly done by myself in my spare time.

    Have a nice day!

    - Andy
    #11
  12. pazaz
    Offline

    pazaz Member

    Joined:
    May 23, 2004
    Messages:
    321
    Likes Received:
    0
    Nice one Andy /ubbthreads/images/graemlins/beerchug.gif
    #12
  13. imported_YOGi
    Offline

    imported_YOGi Guest

    *Cough* Re-vamp *Cough* /ubbthreads/images/graemlins/angel.gif
    #13
  14. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    25,911
    Likes Received:
    26
    Is it me, or is the site running really CRAP! tonight?
    #14
  15. IanL-S3
    Offline

    IanL-S3 Member

    Joined:
    Sep 13, 2004
    Messages:
    922
    Likes Received:
    0
    fine for me (i'm using my wireless laptop running off router plugged into ntl 750k with shareaza running heavy)
    #15
  16. imported_Yaseen
    Offline

    imported_Yaseen Guest

    [ QUOTE ]
    jojo said:
    Is it me, or is the site running really CRAP! tonight?

    [/ QUOTE ]

    Yup I had same problems tonight. for a bit, ok now though
    #16
  17. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    0
    [ QUOTE ]
    jojo said:
    Is it me, or is the site running really CRAP! tonight?

    [/ QUOTE ]



    I having problems tonight as well seems to be locking up or taking for ever
    #17
  18. CJ A4
    Offline

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    Yep me too got frozen out. Whether the server needed rebooting or not unsure but it was a no go earlier a few times for me. All good now though /ubbthreads/images/graemlins/laugh.gif
    #18
  19. Markey
    Offline

    Markey Active Member

    Joined:
    Apr 13, 2004
    Messages:
    2,148
    Likes Received:
    0
    database could need a de-frag..
    #19

Share This Page