1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slight power loss

brent 3045 Apr 1, 2012

  1. brent 3045

    brent 3045 Member

    98
    0
    6
    Recently had head change on my s3 to an agu head, haven't managed to get transition gasket yet so just put agu intake gasket on. Could this affect my car and cause slight power loss? Any thought appreciated thanks
     
  2. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Have you tried resetting the adaptions, as the hardware has changed....?
     
  3. brent 3045

    brent 3045 Member

    98
    0
    6
    yes mate reset adaptions, just seems to be holding back after 4000. seems a bit hesistant.
     
  4. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    If you have checked the usual, pipework etc, i would get it logged to see whats going on...
     
  5. brent 3045

    brent 3045 Member

    98
    0
    6
    will do, il post it up here tomor
     
  6. brent 3045

    brent 3045 Member

    98
    0
    6
    just been to speak with my friend, audi/vw specialist and he says it could be the head i recently had put on, agu code. i havent managed to get transition gasket for it yet and only put agu gasket on. could this cause the power loss with the turbulence? this is the fault code im gettin.
    16684 random/multiple cylinder misfire
    p0300 - 35-10 ---intermittent
    he also said loggin would be pointless as it may just be incorrect AFR. any thoughts on this?
    the misfires only seem to occur after 4000 rpm
    another noticible thing is that it only misfired on cylinder 1 and 3 while on the computer, none on other two cylinders
     

Share This Page