1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

slight oil problem

kevsn Aug 26, 2008

  1. kevsn

    kevsn 3rd gear

    77
    0
    6
    hi all

    im not the best with engines so please bare with me

    earlier today i took a big rubber hose off the metal pipe that runs along the left hand side of the engine. the one that runs from the front to the turbo i guess. i removed the rubber hose to push it back on properly as it seems to slip off slightly but doesnt come all the way off. anyway when i removed this i noticed there was some oil inside it. is this normal to have slight oil inside. also any ideas why this rubber hose ( the one at the front) to slip down slightly. sorry if this is hard to understand like i said im not really good with engines.

    thanks
     
  2. kevsn

    kevsn 3rd gear

    77
    0
    6
    cant believe with all the intelligent people on here no one knows of this or what coluld cause it. or is it normal:notme:
     
  3. j4jon

    j4jon Member

    704
    1
    16
    I believe that a small amount of oil is normal, as others have found the same when they have looked. As to the pipe slipping I don't really know, is the part of the rubber pipe that goes onto the metal pipe got a coating of oil in it, it may be worth cleaning it out and then putting it back togther.
     
  4. kevsn

    kevsn 3rd gear

    77
    0
    6
    yeah it prob is coated in oil ill try cleaning it and see how it goes. it was only a small amount of oil tho

    i thought maybe the pipe was slipping due to the car being remapped or something with the boost pressure being higher than standard. ive tried tightening it up as much as i can but it still slips maybe only 5mm.

    many thanks for the info much appreciated

    kev
     
  5. jim s3

    jim s3 Member

    321
    0
    16
    ah you mean the silver boost pipe. yeah they normally do have a little smear of oil in them so i wouldnt worry mate..
     
  6. j4jon

    j4jon Member

    704
    1
    16
    I've not taken one off so I don't know but does it have a lip on the end of the metal pipe? You could always get an uprated clamp as some people find they need them on the intercooler pipes.
     
  7. kevsn

    kevsn 3rd gear

    77
    0
    6
    yeah the sliver boost pipe ( if thats what it is lol)

    ill try and get an uprated clamp. any ideas where to get one

    again fellas many thanks
     
  8. j4jon

    j4jon Member

    704
    1
    16
  9. jesters3

    jesters3 Active Member VCDS Map User

    1,516
    6
    38
  10. yellowgti

    yellowgti Whats going to break next??... VCDS Map User

    238
    0
    16
    i had oil in mine too but cleaned it out, is it easier enough to get the intercooler off?
     
  11. jim s3

    jim s3 Member

    321
    0
    16
    you can get them from ebay i think they are something like £1.97 and a quid postage... will find the link
     
  12. jim s3

    jim s3 Member

    321
    0
    16

Share This Page