1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slight miss on full boost setting???? Fine at all other times....

Discussion in 'A3/S3 Forum (8L Chassis)' started by AWDMk1, Aug 25, 2010.

  1. AWDMk1
    Offline

    AWDMk1 Member

    Joined:
    Aug 3, 2010
    Messages:
    78
    Likes Received:
    0
    [Aug 25, 2010]
    Hi,

    My S3 (which I have only recently bought) has a Jabba custom remap to 290bhp and 320 lb/ft with in car adjustable map (dial to adjust from standard to max) but I seem to have a slight miss (a blip at around 5 - 6k) on full boost setting. Anything other than full boost setting is fine....

    I am assuming that this is being caused by the amount of boost that it is running when on full? When I bought it it needed a turbo and I have fitted a CR supplied K04 with upgraded bearings etc. the previous owner told me it always pulled cleanly when he had it (pre new turbo). I would like to know what is causing the problem, as I say it is fine on any setting other than full...

    My initial thoughts are that it may be due to the fact that the new turbo is generating more boost than it was mapped for previously and the ECU is cutting in for safety? Or, it could be something completely different... coil packs??? I have heard about intake pipes collapsing in on high boost et. etc.

    It's a little concerning as I obviously don't want to damage anything... so I would appreciate any thoughts...

    Cheers!
    #1
  2. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,873
    Likes Received:
    929
    [Aug 25, 2010]
    usual coil packs or spark plugs question..
    do you have access to vagcom? Ross-Tech: Home

    it will be invaluable for your s3 ownership
    #2
  3. AWDMk1
    Offline

    AWDMk1 Member

    Joined:
    Aug 3, 2010
    Messages:
    78
    Likes Received:
    0
    [Aug 25, 2010]
    I dont have vagcom but I am beginning to think I need it.... is ross-tech the one or will an ebay cheapy suffice!???
    #3
  4. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,873
    Likes Received:
    929
    [Aug 26, 2010]
    check out the vcds section in here for what you can get - nigel sells them, great service, great price
    #4
  5. AWDMk1
    Offline

    AWDMk1 Member

    Joined:
    Aug 3, 2010
    Messages:
    78
    Likes Received:
    0
    [Aug 26, 2010]
    I seem to have suffered the same problem, albeit to a lesser degree on low boost setting today.... just a slight miss when it's hitting on WOT and reaching a reasonable level of boost... I know vagcom is the tool to find out the true cause but does this sound like a coil pack on the way out??? Must admit, there are three boxed genuine Audi coil packs in the car from when I bought it, I am assuming these are old ones which have failed (or else why would they be there!) so guess it is maybe prone to it???
    #5
  6. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,873
    Likes Received:
    929
    [Aug 27, 2010]
    coils can fail yes.. so if you have a spare new one to try, try moving it about and eliminate.. it should be obvious which ones are new from old tho visually and part number

    under peak load anc cylinder pressure the spark can be blown out = misfire
    too wide a plug gap from worn plugs can kill coil packs also

    i would always change all 4 so 4 new full power sparks together, and new plugs
    #6

Share This Page