1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Upgrade (05-01-10) - Post Problems/Requests Here (READ INSTRUCTIONS IN POST #1)

Discussion in 'Site Support & Announcements' started by FactionOne, Jan 5, 2010.

  1. FactionOne
    Offline

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,244
    Likes Received:
    133
    [Feb 7, 2010]
    OK so the smiley button in the quick reply box should be working now... Those of you using Internet Exploder might need to install an add-on which will allow it to parse some CSS wizardry correctly - it's called Firefox ;)

    Seriously though, in Firefox it should be pretty usable now, I'm less confident in IE - I'll check on a Windows 7 desktop later but for now I'm on an XP machine and that only has IE6, so there's absolutely no hope of it looking right in that, and there's no way I'm infecting my machine with an Internet Explorer update :) I'm sure I'll find things looking a little odd in a current version of IE when I check - If it can be resolved quickly it will be, if not, it'll have to wait its turn...

    Cheers,

    Rob.
  2. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Feb 7, 2010]
    Cool smileys back, cheers rob.

    Just got that disappearing text thing again & the page had loaded fully afaik.

    Also CSS comment may explain why when you post it say has a limit of how far across the page the text goes, eg. rob you're post writes across to just past your signature end then goes to a new line, bot other times when you view it it would go all the way along to above the reply clicks, I'll have a look on FF.
  3. h5djr
    Offline

    h5djr Well-Known Member VCDS Map User

    Joined:
    Jan 23, 2003
    Messages:
    7,658
    Likes Received:
    627
    [Feb 7, 2010]

    As Internet Explorer has 62% of the browser market compared with Firefox's 24% perhaps combatibility with IE 7/8 should be considered more important than with Firefox and testing be done accordingly.

    Personally I have both Firefox and IE8 running in Windows XP and much prefer IE8.
  4. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,203
    Likes Received:
    51
    [Feb 7, 2010]
    I'm sure Rob isn't making FF the priority, it's just that fixing glitches in one browser may be easier than another.
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Feb 7, 2010]
    But Dave does have a very good point overall, the biggest share of browser use is IE, but what does the ASN server logs show for reported broswers used, is FF the widest used browser on the site or IE, if its indeed IE then I would have thought this would be the browser to make more compatible for now & then work out the kinks with FF.

    Of course this is in an ideal world, as changing one thing for one browser could affect the use of another, not the easiest of jobs for sure.

    It isnt me is it, the posts are seperated now within the thread???
  6. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Feb 7, 2010]
    Another query, when is the issue of only displaying 20 threads without going to the next page going to be resolved please, so to 100 & tried 50 but nadda, nowt, niente
  7. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,203
    Likes Received:
    51
    [Feb 7, 2010]
    :think: Did you read my post? More people are probably on IE yes but I'm sure Rob is trying to fix lots of bugs as he goes along and not giving FF the priority.
  8. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Feb 7, 2010]
    Yes I read it, but does that automatically mean that, because you speculated about what Rob may or may not be doing, that others cant comment in reply to what Dave said, cause that last post of yours seems to come across like that mate, I was merely replying to his comments which in all honesty were very fair & logical.
  9. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,203
    Likes Received:
    51
    [Feb 7, 2010]
    The way it read I thought you were replying to me.
  10. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Feb 7, 2010]
    No mate, tbh it was in reply to a subject highlighted, also querying out of interest what the server logs show as to which browsers are more widely used on asn, wasnt specifically directed at one person, just a discussion on a good point made by Dave.

    Out of curiosity, why are our post etc info on right & the wording below our username highlighted in red sometimes, I thought maybe its because of posted within a specific time on the thread or because of the thread type/area but some posts further up by say me or others dont show in red, weird one or am I being tad thick.
    Last edited: Feb 7, 2010
  11. h5djr
    Offline

    h5djr Well-Known Member VCDS Map User

    Joined:
    Jan 23, 2003
    Messages:
    7,658
    Likes Received:
    627
    [Feb 7, 2010]
    Well, as Rob seems reluctant to load any form of Internet Explorer on his computer for some strange reason, let me give him some information.

    As far as I can see at the moment, everything seems to be working OK when using IE8. The basic apperance seems OK apart from the Report a Post triangle being so small and almost black on black. The smilies are now they should be on he Go Advanced screen etc.

    If he wants me to look at anything specfic about ASN on IE8 then he only has to ask.
  12. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Feb 7, 2010]
    I wouldnt say everything, but think these little tweaks can be mentioned later.
  13. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    [Feb 8, 2010]
    Can we have back the function which lets me see the threads I have started?
    It was 'View Forum Threads', but that's looks to be gone, only leaving us with 'View Forum Posts' which displays all posts I've made.
  14. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Feb 8, 2010]
    Yes I too found this useful as yesterday was looking for some someone had started & couldnt find the link anywhere, also the guys recent postings were incomplete.
  15. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,720
    Likes Received:
    2,020
    [Feb 12, 2010]
    ^^ Rob, any chance you can look into the unread/new posts button? ^^ This icon above appears on the left of threads when some one makes a new post in a thread, and when you click on it, it goes to the first new 'unread' post of that thread, but it's current function, when it appears, goes to the last post of the thread, which this button "[​IMG]" does.

    Unless it's just me that has this problem? :uhm:
  16. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,101
    Likes Received:
    40
    [Feb 12, 2010]
    Hi guys. Just noticed this after the tapatalk thread. Any ideas on why Audi sport doesn't show up in tapatalk? Cheers.
  17. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,720
    Likes Received:
    2,020
    [Mar 4, 2010]
    Is anyone having the same problem as me with regarding reading new 'unread' posts within an existing thread? I can either go to the last reply of a thread and scroll up, or using the blue button on the left will take me to the top of the page the first new post is on.
  18. batwad
    Offline

    batwad Member

    Joined:
    Jul 14, 2006
    Messages:
    864
    Likes Received:
    0
    [Apr 14, 2010]
    Can I second this? How am I supposed to tell if someone has included a link in their message without hovering over every single word to see what happens?

    To illustrate the point, that previous sentence included three links to Google.

    Also, search seems to always sorting results by the post title (which is utterly useless) rather than the far more useful descending date of latest post.

    And I think an entire thread I replied to last night about my radio playing up has disappeared, but seeing as I don't trust search it's hard to tell.

    I work in IT so I know how hard upgrading a system is, admins you have my sympathies ;)
  19. mdre83
    Offline

    mdre83 Member

    Joined:
    Aug 25, 2007
    Messages:
    634
    Likes Received:
    1
    [Apr 14, 2010]
    It's probably looking me right in the face but, where did the 'veiw threads started by' XxXxXxXx user go?
  20. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,720
    Likes Received:
    2,020
    [Apr 15, 2010]
    That part is not working at the mo', admins know of the problem.
  21. mdre83
    Offline

    mdre83 Member

    Joined:
    Aug 25, 2007
    Messages:
    634
    Likes Received:
    1
    [Apr 15, 2010]
    Ah! cool, cheers JoJo
  22. tompearson
    Offline

    tompearson It's all in bits

    Joined:
    Apr 28, 2006
    Messages:
    219
    Likes Received:
    1
    [Apr 26, 2010]
    Some threads don't seem to appear when searching. I noticed this happening to some other threads and assumed they got lost in the site change over process, although I thought some were created since it. However I know this one was definitively created well after that. I can actually find the thread via Google, but not through the site Search. The thread in question is this one. I searched using key words in the thread (ribe is a good one as it only returns 1 thread), my user name and via the posts by this user option on my profile but none appeared to return it.
  23. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,554
    Likes Received:
    793
    [Apr 28, 2010]
    forum is reporting back servo too busy several times these past few days, when it responds at all
  24. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,351
    Likes Received:
    1,317
    [Apr 28, 2010]
    I have asked whats happening so should get a reply and can convey
  25. Sarah's A3
    Offline

    Sarah's A3 MODERATOR V6 S3 Hybrid Staff Member Moderator

    Joined:
    Feb 19, 2010
    Messages:
    5,920
    Likes Received:
    29
    [Apr 29, 2010]
    Yes the server message is happening daily recently! Maybe its with all the new members we seem to be getting which is good!
  26. jojo
    Online

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,720
    Likes Received:
    2,020
    [Apr 29, 2010]
    The Administrators know of the problems and are working on the performance issues over the next week.
  27. Sarah's A3
    Offline

    Sarah's A3 MODERATOR V6 S3 Hybrid Staff Member Moderator

    Joined:
    Feb 19, 2010
    Messages:
    5,920
    Likes Received:
    29
    [Apr 29, 2010]
    Brilliant, thank you for the update
  28. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,101
    Likes Received:
    40
    [May 6, 2010]
    Hi Guys,

    I know that the site was down most of today for maintenance etc. Just a quick nudge to say the classifieds section currently doesn't work, i.e. it doesn't go anywhere.

    Not a gripe, just a helpful pointer :)

    Cheers,

    JD
  29. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,351
    Likes Received:
    1,317
  30. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,101
    Likes Received:
    40
    [May 7, 2010]
    Another quick note after the work this morning, currently Vbulletin rather than AudiSport logo, top left;

    [​IMG]

    (sorry, work is slow at the moment!!)
  31. sulaiman
    Offline

    sulaiman Member

    Joined:
    Jun 2, 2006
    Messages:
    277
    Likes Received:
    0
    [May 7, 2010]
    Have you guys changed the new post layout?

    Mine appears like below with a larger row height than usual
    [​IMG]
  32. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,731
    Likes Received:
    338
    [May 8, 2010]
    No we haven't but the latest version of VB has. there are 100's of CSS changes we are having to sort out. We will get to it, it is on the list but thank you for pointing it out :)
  33. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,731
    Likes Received:
    338
    [May 10, 2010]
    Hi all

    Just to keep you all up to speed, I have sorted out some of the little bugs in the Classifieds and it's looking a little better. I have removed the most popular and the latest off the bottom of the page as these were not working at all well. If I get 5mins I'll see if I can re code them.

    The Blog has a background now, Yes it's white but at least you can now read it.

    I hope you are all enjoying the new found speed of the new server and hopfully this will mean we can get all the other fixes done. I have been asked not to make too many changes (infact they asked me to make none, but that ain't going to happen) for the first week as they want to keep working on the database and tweeks to keep the speed up.

    As always let us know what you find, like, dislike etc and now the server seems to be working we will see what we can do.

    All the best

    A
  34. BillTheButcher
    Offline

    BillTheButcher Member

    Joined:
    Feb 2, 2010
    Messages:
    131
    Likes Received:
    0
    [May 13, 2010]
    Whenever I click Mark Forums Read I get the following message:
    Is there something I need to do to fix this? Thanks. :thumbsup:
  35. Blue_Thunder
    Offline

    Blue_Thunder Active Member

    Joined:
    Feb 1, 2007
    Messages:
    1,711
    Likes Received:
    9
    [May 13, 2010]
    Hi guys, I quite like the black theme... very discreet in work! :)

    Would it be possible to change the thread icons? I'm finding it very difficult to distinguish between the threads i've read and the ones I haven't.

    Also, I see above that you are finding IE particularly troublesome. I really hope you can sort something out, as this is my view from work!

    [​IMG]
  36. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    [May 13, 2010]
    POSTED IN THE NEW COLOURS THREAD ALSO:

    Not sure if this has already been mentioned but since the new colour I find that it's a lot slower to navigate around the site.
    Doesn't seem like it's an internet connection speed or anything, more like when you are running a memory hungry application.
    For example, when I scroll up and down or click on things there is a noticeable pause before anything happens. Especially if I click and drag the scroll bar at the side and move the page up and down, or use my mouse scroll button. Pause pause pause pause.

    I'm using IE and it has happened when browsing the site from a few PCs.

    Anyone else notice this?
  37. ALPINE
    Offline

    ALPINE Yes its diesel, now cry u lost

    Joined:
    Apr 8, 2008
    Messages:
    3,096
    Likes Received:
    2
    [May 13, 2010]
    colours are 100% better in the A3 section now. alot easyer to read. Forum is slightly slower but still better than it was before.

    top job fellas
  38. crazylegscrane
    Offline

    crazylegscrane Active Member

    Joined:
    May 18, 2008
    Messages:
    182
    Likes Received:
    27
    [May 14, 2010]
    much better looking site now, much easier on the eyes with the black background

    Good Work
  39. slepy
    Offline

    slepy Extremely smart and handsome person. VCDS Map User

    Joined:
    Sep 7, 2009
    Messages:
    1,324
    Likes Received:
    103
    [May 16, 2010]
    I've looked at forum today from my laptop without logging in using firefox. I think it opens it on a different skin and all you can see
    is white background with blue letters but everything messed up properly. Exactly the same way when I change skin of the forum.
    Other than that it absolutely flies when I use GG Chrome
  40. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,351
    Likes Received:
    1,317
    [May 16, 2010]
    tis white writing with black bacground Slepy

Share This Page