1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Upgrade (05-01-10) - Post Problems/Requests Here (READ INSTRUCTIONS IN POST #1)

FactionOne Jan 5, 2010

  1. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    183
    63
    OK Folks,

    As in the other thread (HERE) - please post any information on physical problems with the site's functionality here (please no opinions on things like colour scheme etc here - unless they dramatically affect functionality) - also if you have suggestions/requests for things to be altered/restored/removed please note them here too (excluding Thanks and Garages - we're working on this already).

    PLEASE DON'T USE THIS AS A DISCUSSION THREAD - NOTIFICATIONS ONLY. PLEASE MAKE A BRIEF/UNCOMPLICATED POST DESCRIBING THE ISSUE/REQUEST GIVING URL EXAMPLES ETC. WHERE POSSIBLE.

    Thanks and regards,

    Rob.
     
    Last edited by a moderator: Jan 5, 2010
  2. rasA4

    rasA4 Four Rings Mafia Specialist Team V6 Audi A4 saloon

    3,287
    119
    63
    Good work Rob, would be nice to have User CP back or is it called something else? so i can see the replies on my posts
     
  3. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    183
    63
    If you click 'Settings' at the very top right (almost) of the page, does that get you where you want to be?

    Cheers,

    Rob.
     
  4. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    578
    113
    Personally I don't like that the reply button defaults to a "quick reply". I always use the "advanced reply" with smilies etc.

    Would it be possible to have a normal and quick reply button option?
     
  5. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    I know you said nothing to do with styles/colours, but the signature section and the text box all blend in due to the colours not being different enough.Cheers
     
  6. Ads

    Ads License to drive

    8,230
    608
    113
    And why are the smilies all bunched up at the side and stretch down the page over buttons etc?
    There's no space allocated for them.
     
  7. beanoir

    beanoir Large Member

    2,171
    31
    48
    My information panel in the top right of each post (Join Date, Location, Posts etc) seems to go a bit off-kilter at the last line, there is a "1" infront of the "Thanks"
     
  8. devonmikeyboy

    devonmikeyboy As far from JBS as possible !

    1,245
    8
    38
    The classified section is screwed up and practically unreadable.
     
  9. Staz

    Staz is a retronaut Staff Member Moderator VCDS Map User

    6,206
    65
    48
    Two from me, lack of smileys button on quick reply as mentioned by Mark in the other thread, and the line between a post and the sig isn't prominent enough, I keep finding myself reading sigs as if they're a new paragraph.
     
  10. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,908
    3,564
    113
    The 'Quick Navigation' at the bottom of thread doesn't seem to be working, or I don't know how to use it, was a very handy feature for me previously.
     
  11. Ads

    Ads License to drive

    8,230
    608
    113
    Works for me.

    Instructions for use:
    1) Think of forum you want to visit
    2) Click on that forum in drop down list
    3) Read forum.

    :happy:

    Didn't even know it existed until now!! Cheers!
     
  12. RyanJonS4

    RyanJonS4 Drive It Like You Stole It

    522
    105
    43
    When your looking through the new posts, I find it difficult to work out which section the thread is from. It was much easier when the 'section' had there own column.

    Ryan
     
  13. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,908
    3,564
    113
    Yes, it works that way, but there use to be a 'GO' button next to it to go straight back to the index of the forum you was in, which was damn handy!
     
  14. S3 Nattie

    S3 Nattie Quattro ist für sissies

    1,599
    8
    36
    How come I can only search from todays threads, ie put boost in the search forum and only get one or two responses. Also how do I find my stats to be able to see threads I have started in the past.

    Looking much better though.
     
  15. Ads

    Ads License to drive

    8,230
    608
    113
    Yep, agreed, that would be handy.
     
  16. S3 Nattie

    S3 Nattie Quattro ist für sissies

    1,599
    8
    36
    aww its really annoying I cant search for anything or even look at my previous threads, am I missing something
     
  17. mitch78

    mitch78 Active Member

    2,350
    4
    38
    It's always been like that. You've just not noticed until something made you look for differences.
     
  18. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,908
    3,564
    113
    Well, they did say white is the new Black. :)
     
  19. golf

    golf ***** rent boy VCDS Map User

    1,556
    3
    36
    Like Nattie has already mentioned, old posts pre-upgrade are no longer visible. If you view a certain users posts it only displays the ones which were made on the new platform. This is also true of the general search function.
     
  20. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,218
    2,033
    113
    The data is being transferred
     
  21. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    578
    113
    The smilies are all in a small area on the right when you reply 'advanced' - and it looks like there are more further down the page, but how do you scroll down to them?!

    I think the white background exacerbates it, I know exactly what JoJo means.
     
  22. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    183
    63
    I'll see if I can either change the behaviour of the existing button, or add another, shortly. It might become academic as I'm planning to make changes to the Quick Reply box which might make that all the more usable... Will keep you posted, but this is a P2 issue at the moment. (Sorting Quick Reply out is the P1 part of it)

    I'm just waiting for an issue to be cleared up with the hack to sort this, and then I'll stick it back in and the smilies should be a lot easier to access.

    In short, vBulletin doesn't like you. Only joking! I'm not quite sure why that's happening, but I'll look into it as soon as possible...

    This was this mornings' P1 issue, and should be resolved now - also any previous niggles with the Classifieds being tempremental sometimes should be sorted too.

    As above, smilies should be tidier in the very near future; and I'll deal with that line once I've finished hacking at the Quick Reply box.

    I'll look into this, but I'm not sure it's going to be straightforward to sort out. Will keep you posted....

    I know it's one extra click (but it looks like vB sacrificed it for the benefit of quicker navigation to other useful areas), but if you click the quick navigation drop-down, and just click Forums Home - does that work OK?

    This is most likely because of the mahoosive task of refreshing the database's post cache; the situation should right itself - but if you're still having problems in another 24 hours I'd really appreciate a PM :)

    As above...

    Cheers,

    Rob.
     
  23. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    183
    63
    I'll see if I can either change the behaviour of the existing button, or add another, shortly. It might become academic as I'm planning to make changes to the Quick Reply box which might make that all the more usable... Will keep you posted, but this is a P2 issue at the moment. (Sorting Quick Reply out is the P1 part of it)

    I'm just waiting for an issue to be cleared up with the hack to sort this, and then I'll stick it back in and the smilies should be a lot easier to access.

    In short, vBulletin doesn't like you. Only joking! I'm not quite sure why that's happening, but I'll look into it as soon as possible...

    This was this mornings' P1 issue, and should be resolved now - also any previous niggles with the Classifieds being tempremental sometimes should be sorted too.

    As above, smilies should be tidier in the very near future; and I'll deal with that line once I've finished hacking at the Quick Reply box.

    I'll look into this, but I'm not sure it's going to be straightforward to sort out. Will keep you posted....

    I know it's one extra click (but it looks like vB sacrificed it for the benefit of quicker navigation to other useful areas), but if you click the quick navigation drop-down, and just click Forums Home - does that work OK?

    This is most likely because of the mahoosive task of refreshing the database's post cache; the situation should right itself - but if you're still having problems in another 24 hours I'd really appreciate a PM :)

    As above...

    Cheers,

    Rob.
     
  24. Staz

    Staz is a retronaut Staff Member Moderator VCDS Map User

    6,206
    65
    48
    Another is that links aren't automatically underlined. Not a major thing I know but it does make them stand out a little.
     
  25. mitch78

    mitch78 Active Member

    2,350
    4
    38
    I see there also seems to be an issue with double posting, I thought it was just me, but apparently not.
     
  26. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,908
    3,564
    113
    One extra click yes, but clicking on 'Forums Home' does the same function as clicking on 'Forum' on the top of the screen. The 'GO' button use to take you back to the thread index of the forum you was reading. With the new drop down menu system, you have to scroll downwards, which is a long list, and click on the appropriate form to do the same thing if you get me.
     
  27. jcs356

    jcs356 Brum brum

    2,726
    67
    48
    If you look at the New Posts screen, there are only 20 posts on the screen and not 100 in the previous version. Hence you need to keep clicking 'next page' rather than just scrolling down to read the post headings.

    Also if you edit a post there is a list of Smilies floating over the right hand side of the screen.
     
  28. lil_coz

    lil_coz Active Member

    1,641
    19
    38
    Do we need to change the way we embed videos in the threads now? You used to just put up the link and it was automatically embed it. Now its just had the link?

    Cheers,
     
  29. Staz

    Staz is a retronaut Staff Member Moderator VCDS Map User

    6,206
    65
    48
    There are now dedicated
     
  30. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    578
    113
    24 hours on and I'm pretty used to the new layout. Sounds like the smiley issue is going to be resolved.

    Would it be possible to have a bit more definition between 'read' and 'unread' posts on the forum homepage as the two colours are so similar at the moment the new posts dont really stand out.
     
  31. dantdi

    dantdi ...

    521
    6
    18
    No one else having problems with logging on then?
    Im entering user name and password clicking log in tells me im logging in then thats it.
    About 4th or 5th time it works
    Yes im using right uner name and password.
    Thought i got banned.
     
  32. mitch78

    mitch78 Active Member

    2,350
    4
    38
    No, but it's still doing random double posting, not noticed a particular pattern to it though.
     
  33. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,908
    3,564
    113
    I've just realise that the new VB upgrade looks much better on Firefox than IE, not sure why, but looks much better on Firefox browser, with more icons to see.
     
  34. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    Garage broken, all it does it take you to the home page
     
  35. mitch78

    mitch78 Active Member

    2,350
    4
    38
    That'll be the snow blocking the door from opening.
     
  36. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    I think the politicaly correct term is adverse weather conditions,LMAO
    ( at least thats what all the call centre messages seem to say)
     
  37. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,218
    2,033
    113
    I noticed a serious problem the happy :) looks the same as the wink ;) am not gonna sleep tonight
    [SIZE=+4]ROB[/SIZE]
     
  38. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,352
    1,720
    113
    So far I havnt experienced any double postings or site slowness, strange, however I think it was better to have the subforum name/title more prominent rather than hidden under the thread title on 2nd line when listing the New Posts, just personal preference, overall I like it, just niggling things that will settle over time.
     
  39. calvin

    calvin parked up

    155
    0
    16
    Great upgrade - was surprised to see it just appear (as I hadnt noticed that there was one planned - doh!) - Site looks much fresher and clearer.

    Only niggle is that the links in posts are not underlined or highlighted at all - surely an easy CSS change?

    Cheers.
     
  40. crypric23

    crypric23 Never satisfied

    586
    0
    16
    When ever i use the post quick reply , it adds the same post twice , so i have to go strait back and delete One of them , i am on a Mac , just in case you need to know
     

Share This Page