1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site keeps logging me out

Discussion in 'Mobile Support' started by S3_Jacko, May 27, 2014.

  1. S3_Jacko

    S3_Jacko Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    1,733
    Likes Received:
    571
    Hi as title.... The main site keeps logging me out on ios... Using my iphone on the main page as i'm not a fan of the tapatalk.. However more or less anytime I refresh a page the site logs me out, which is rather annoying... Anything I can do to stop this!?
     
  2. Advert Guest Advertisement


  3. Sandra

    Sandra MODERATOR
    Staff Member Administrator Moderator TeamMisano TFSI Owners Group Gold Supporter quattro Audi S3 s tronic

    Joined:
    Sep 12, 2010
    Messages:
    23,943
    Likes Received:
    6,998
    Try clearing your cookies Jack : ) x
     
  4. S3_Jacko

    S3_Jacko Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    1,733
    Likes Received:
    571
    I'll try that Sandra cheers x
     
  5. Ironborn

    Ironborn English...not so good

    Joined:
    Jan 23, 2012
    Messages:
    1,177
    Likes Received:
    224
    Get the message :undwech:
     
  6. IanPG

    IanPG Active Member
    Team Nogaro Blue Silver Supporter Audi S3 Team Brilliant Black

    Joined:
    Apr 25, 2015
    Messages:
    697
    Likes Received:
    202
    I'm having this problem too.

    Using log in with Facebook. It used to work fine but now it's weird.

    I try to log in. It works but then straight away I get logged out without pressing anything. Like it refreshes by itself + logs me off at the same time. The problem then got worse and I wasn't able to Log on using the Facebook option. So I cleared cookies. Was able to use the Facebook option again but I keep getting auto logged off after the page fully loads. If I press "X" to stop from fully loading this leaves me logged in but as soon as I press a link. Logged off again.

    This is on IOS 8.4... Had something changed recently?
     
  7. terminator x

    terminator x Well-Known Member
    Team Nardo Audi RS3

    Joined:
    Feb 16, 2015
    Messages:
    1,068
    Likes Received:
    1,115
    I get logged out too although after a short period of inactivity rather than every thread. Didn't do this even just a few days ago.

    TX.
     
    IanPG likes this.
  8. Chrisk1993

    Chrisk1993 Active Member
    VCDS Map User

    Joined:
    Jul 27, 2015
    Messages:
    249
    Likes Received:
    82
    I get the same as above, logging in via Facebook will kick me out after about 5 seconds after the page loads, completely cleaned cache/temp files and tried other computers same thing, can only use tapatalk it's been like it for a while now.
     
  9. IanPG

    IanPG Active Member
    Team Nogaro Blue Silver Supporter Audi S3 Team Brilliant Black

    Joined:
    Apr 25, 2015
    Messages:
    697
    Likes Received:
    202
    still can't get my head around tapatalk... lol it is better than using the site?
     
  10. Chrisk1993

    Chrisk1993 Active Member
    VCDS Map User

    Joined:
    Jul 27, 2015
    Messages:
    249
    Likes Received:
    82
    No where near, would rather use the site but tappatalk imo is better for browsing at most.
     
  11. Martinbanshee

    Martinbanshee Well-Known Member
    TeamMisano quattro Audi S3 saloon

    Joined:
    Jun 7, 2014
    Messages:
    1,019
    Likes Received:
    704
    I'm getting logged out randomly too, started happening roughly the same time that I started getting thread and post errors in Tapatalk.
     
  12. Scottyg

    Scottyg Moderator
    Staff Member Moderator Team Floret Silver Audi A3

    Joined:
    Apr 14, 2015
    Messages:
    2,543
    Likes Received:
    2,931
    Never been logged out. As long as the wee tick box (stay logged in) is ticked then I'm good.
     
  13. Martinbanshee

    Martinbanshee Well-Known Member
    TeamMisano quattro Audi S3 saloon

    Joined:
    Jun 7, 2014
    Messages:
    1,019
    Likes Received:
    704
    Box ticked, still logs me out :(
     

Share This Page