1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

site any quicker?

Administrators Dec 5, 2003

  1. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    589
    113
    .......had a few database problems, think there's was a slight glitch with some users having problems, anyway it should be all working again and possibly a little quicker, any problems post or mail me!
     
  2. Gambba

    Gambba Active Member

    1,361
    2
    36
    Seems a lot quicker, as earlier I couldn't enter certain forums..... /ubbthreads/images/graemlins/beerchug.gif /ubbthreads/images/graemlins/beerchug.gif
     
  3. mramage

    mramage Member

    516
    5
    16

    A lot quicker, guess you've upgraded that C64 /ubbthreads/images/graemlins/tongue.gif
     
  4. AlexStanley

    AlexStanley Member

    621
    1
    16
    Yeah it's a Spectrum +3 now - the one with the disk drive /ubbthreads/images/graemlins/lol.gif
     
  5. Gambba

    Gambba Active Member

    1,361
    2
    36
    Yeah the old Commodore wouldn't let me into the A3 forum, but when I changed to the 386 things improved massively /ubbthreads/images/graemlins/grin.gif

    There was obviously something wrong earlier but all is good now.....and by the way I'm using a mega fast super duper houge monitor wearing top of da range toshi laptop with a ejectable coffee cup holder I'll have you know! /ubbthreads/images/graemlins/fuck_you.gif
     
  6. AlexStanley

    AlexStanley Member

    621
    1
    16
    I'm using a piece of string - works for me /ubbthreads/images/graemlins/laugh.gif /ubbthreads/images/graemlins/laugh_roll.gif
     
  7. audi_girl

    audi_girl Active Member

    1,038
    1
    36
    I am using carrier pigeon /ubbthreads/images/graemlins/tongue.gif
     
  8. Khufu

    Khufu Well-Known Member

    5,704
    31
    48
    hey my 1st computer was an Aquarius made by Mattel. It had no little or no games so I had to write my own with 4K - they all were **** LOL
     
  9. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    589
    113
    actually the second floppy disc drive on the Amiga A500+ Webserver had a loose connector on it /ubbthreads/images/graemlins/wink.gif
     
  10. LYRAC

    LYRAC Member

    125
    0
    16
    Well now I'm still using the granite slabs and a chisel!! /ubbthreads/images/graemlins/laugh_roll.gif /ubbthreads/images/graemlins/confused.gif
     
  11. wigginer

    wigginer Member

    425
    0
    16
    [ QUOTE ]
    khufu said:
    hey my 1st computer was an Aquarius made by Mattel. It had no little or no games so I had to write my own with 4K - they all were **** LOL

    [/ QUOTE ]

    4K ... Luxury !!!

    I had 1.5K in a Commodore VIC20 ... made for efficient code ... them were the days /ubbthreads/images/graemlins/snore.gif
     
  12. audi_girl

    audi_girl Active Member

    1,038
    1
    36
    My dad spent his bonus on a BBC Model B (apparantly my mum wanted a new washing machine). I don't really remember this (other than Chuckie Egg and Elite a few years later) but apparantly I was so scared of it I wouldn't go in the same room as it, without my mum or dad being there!!!!!!!

    How things change !!!
     
  13. acf8181

    acf8181 Member

    97
    0
    6
    seriously loads quicker for me.
     
  14. nhenty

    nhenty Member

    32
    0
    6
    [ QUOTE ]
    audi girl said:
    Yep Khufu - now I work in IT, I'd be stuffed if I wouldn't go in the same room as a computer /ubbthreads/images/graemlins/wink.gif

    [/ QUOTE ]

    But do you still take your parents with you???? /ubbthreads/images/graemlins/grin.gif
     
  15. audi_girl

    audi_girl Active Member

    1,038
    1
    36
    Hehehe I can just see it !!!!
     

Share This Page