1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shuffle function on AMI connected to iPod

Discussion in 'New A3/S3 (8V Chassis)' started by ans, Dec 7, 2012.

  1. ans
    Offline

    ans New Member

    Joined:
    Dec 7, 2012
    Messages:
    6
    Likes Received:
    0
    Hi, I've read posts on the forum but still can't find a solution. I've got a 4th gen iPod Touch connected to MMI using a red grommit cable but can't find the shuffle/random playback option at all. I've tried setting shuffle on the iPod before connecting it to the AMI, but as soon as it's connected, the shuffle function on the iPod turns off. I've tried using playlists, all tracks, by artists but still no shuffle.

    Has anyone got any ideas to what the issue might be?
    #1
  2. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,699
    Likes Received:
    245
    Interesting, can't say I've tried looking for that yet, will do so a bit later.
    #2
  3. ans
    Offline

    ans New Member

    Joined:
    Dec 7, 2012
    Messages:
    6
    Likes Received:
    0
    Thanks, hopefully you will have better luck than I did. Spent weeks trying to find it.
    #3
  4. suzannec
    Offline

    suzannec Member

    Joined:
    Jul 11, 2012
    Messages:
    106
    Likes Received:
    5
    In my last Audi (pre-AMI MMI) I used to stick it on shuffle manually then plug in it in and it works. I've read the manual cover to cover and not found the shuffle using the controls sadly.
    #4
  5. ans
    Offline

    ans New Member

    Joined:
    Dec 7, 2012
    Messages:
    6
    Likes Received:
    0
    I've tried that but its almost like the car overrides the settings on the iPod as when I check the iPod the shuffle is then turned off. I'm suprised that its so difficult to find, if its even there in the first place.
    #5
  6. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,699
    Likes Received:
    245
    It's there.

    Hit Settings (bottom right soft button), then third option down is Random Playback. Check it.
    #6
    suzannec likes this.
  7. ans
    Offline

    ans New Member

    Joined:
    Dec 7, 2012
    Messages:
    6
    Likes Received:
    0
    Hi Vertigo, was you definately under the ipod settings on the AMI? The only settings I got was sound settings, input level, repeat settings and reduced display. Using an SD Card I get the random playback as the 2nd option but with the ipod it eludes me.
    #7
  8. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,699
    Likes Received:
    245
    Yep, this is with an iPod Touch 32GB third gen connected via the AMI red grommet cable. Bizarre that the option isn't there for you.

    EDIT: Running iOS 5.1.1 if that makes any difference. Refusing to upgrade either the iPod or my iPhone to iOS 6 just yet, although it seems fine on the iPad.
    #8
  9. ans
    Offline

    ans New Member

    Joined:
    Dec 7, 2012
    Messages:
    6
    Likes Received:
    0
    Hmmm that might be why as I have iOS 6.0.1 installed. I'll try downgrading. I don't have the tech pack so that may be another reason why it ain't there
    #9
  10. Vertigo1
    Offline

    Vertigo1 Well-Known Member

    Joined:
    Jul 23, 2006
    Messages:
    2,699
    Likes Received:
    245
    Afraid you can't downgrade iOS :(
    #10
  11. ans
    Offline

    ans New Member

    Joined:
    Dec 7, 2012
    Messages:
    6
    Likes Received:
    0
    Tried using my iPad on iOS 5.1.1 and still the same. Really have no idea why it's not showing. It must because I don't have the tech pack. Has your MMI been updated sinc you got it?
    #11

Share This Page