1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

shuddering in 1st /2nd gear on cold start

Discussion in 'A3/S3 Forum (8L Chassis)' started by Masterm8fo, Jan 9, 2006.

  1. Masterm8fo
    Offline

    Masterm8fo Warmonger

    Joined:
    Sep 13, 2004
    Messages:
    342
    Likes Received:
    0
    [Jan 9, 2006]
    past few days iv noticed my car has been shuddering in 1st and 2nd on startup in the mornings - I can give it throttle and similarly to when my MAF went, it seems to delay on fueling and then comes and goes - although it goes after engine is warm


    doesnt sound like it misfiring like coilpack failure and is fine once warmed up

    any ideas ??
    #1
  2. Ads

    Ads

    [Oct 25, 2014]

  3. Gords2206
    Offline

    Gords2206 New Member

    Joined:
    Jan 9, 2012
    Messages:
    1
    Likes Received:
    0
    [Jan 20, 2012]
    Good day. I having the same issues as above. Anybody have any ideas ?
    #2
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,126
    Likes Received:
    1,433
    [Jan 20, 2012]
    Knowing what car, year, engine size, engine code will help... :)

    As is the way of all things with these cars, a scan for fault codes using VCDS or similar is a good start point

    Typically these issues can be MAF, vacuum leak and occasionally coil pack related... everyone jumps on the coil pack bandwagon though but unless your car sounds like a scooby and the 'missfire' is constant it probably won't be that...

    Welcome to ASN btw ;P

    <tuffty/>
    #3

Share This Page