1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Short Screeching Noise on Start Up

metricspaces Sep 16, 2008

  1. metricspaces

    metricspaces Member

    661
    3
    18
    My S3 is making a screeching noise on start up.

    The noise lasts about 1 second (2 at most).

    It doesn't happen every time I start up...haven't been able to identify anything particular about the times it does screech.

    I've had a search of the forum and all I can find is http://audi-sport.net/vb/showthread.php?t=33283&highlight=screech

    This suggests things like

    - climate control on
    - ribbed belt

    But none of these apply in my case

    - ive recently had the timing belt\water pump\ribbed belt replaced
    - i never have climate control on


    Anyone else experience this or have any ideas of what it might be?
     
  2. abdus

    abdus Top Gear VCDS Map User

    1,827
    1
    38
  3. 1animal1

    1animal1 The Clar!! it mouves!!! VCDS Map User

    9,978
    36
    48
    my old A3 1.8T used to make a sqeeky grindy noise...that was the starter motor for 1-2 secs...apparently was going to 'go' weeks after it started doing it.... i let the car go two years later with another 25k on the clock with it still making the noise
     
  4. Wicked666

    Wicked666 Active Member

    584
    35
    28
    isn't it the air con compressor starting up?
     
  5. Caesium

    Caesium My BM is fixed! VCDS Map User

    4,879
    4
    36
    Sounds like a slipping belt, the alternator can cause a high load on the belt just after start up and this causes it to slip, its a very common occurance.
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,577
    1,779
    113
    is your car in econ mode or constant air con mode when started up??

    If its air con mode then its the compressor/clutch/belt on this, dont worry mine did it on/off for ages & never caused an issue

    try starting car in econ mode, then turn the econ button of & see if it starts to squeak immediately then for 1-2 seconds, let us know.
     
  7. bouncer--daz

    bouncer--daz A dog is for life....not just for friday nights!

    537
    0
    16
    starter motor bushes are going, my does it
     
  8. metricspaces

    metricspaces Member

    661
    3
    18
    Yep, that's what the garage said when I asked them whilst getting some other work done.

    Alot of the times when starting the car the screeching noise can be heard quite easily for about a second.

    But sometimes when I start up, no noise can be heard, then a few seconds later you can hear the same noise, but nowhere near as loud. Would this still be the started motor...even a few seconds (maybe 10?) after the engine has started?
     
  9. metricspaces

    metricspaces Member

    661
    3
    18
    What belt would be this be?

    I don't think it is the starter motor, because sometimes the engine starts up, and is running for a good few seconds before I actually pull off...could be up to 20 seconds. When I pull off I hear the noise.

    I got the ribbed belt replaced when I got my timing belt done...only last month.

    Could it be the ribbed belt?

    What is the solution for this problem?

    Is it serious if a belt is slipping...will it snap?
     
  10. Aldo

    Aldo Active Member

    1,017
    12
    38
    Going to resurrect a.

    My 3.2 A3 8P makes a screetch on all start ups

    Regardless if the Aircon is on or off, I usually have it on Econo mode.

    Any thoughts? It's a chain driven engine, so I thought maybe it could be the belt for the water pump as my BMW did this?

    Thanks in advance
     
  11. Aldo

    Aldo Active Member

    1,017
    12
    38
  12. darren t

    darren t Member

    568
    18
    18
    does the screech come from gearbox side or cambelt ?
     
  13. Aldo

    Aldo Active Member

    1,017
    12
    38
    It's chain on the 3.2 isn't it?

    Comes from the right side (off side) I think, will start up with bonnet open and check.

    Got Auto gearbox, would these have issues?
     

Share This Page