1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

severe lack of power...tdi

technics100 Mar 22, 2006

  1. technics100

    technics100 Active Member

    850
    25
    28
    My 130 tdi has started to develope a severe lack of power. It only seems to happen when coming into roundabouts and changing from 5th to 3rd while braking and then going to accelerate and nothing. i mean nothing. it seems to have serious lag of some sort. At first I thought it was someone turbo related but I am now thinking its something to do with the brakes. I don't know if anyone has ever tried let foot braking in a tdi, but it doesn't work. It seems like after braking for a roundabout it keeps the fuel cut off for a while after lifting off the brakes.. anyone had anything similar to this? am going to a mates who has vag-vom tonight, so we will see what happens..
     
  2. necroeire

    necroeire Active Member

    1,008
    0
    36
    Sound interesting mate, let us know if your mate finds anythin in VagCom.
    I haven't driven my car hard enough to use left foot braking. Mine is also a 130 TDi and I get a funny lag - spurt after I lift off and go back on the accelerator, guess its turbo lag.
    Not used to a TDi you see.
     
  3. technics100

    technics100 Active Member

    850
    25
    28
    Well checked it out with VAg-com and its the brakes, its started to do it all the time now, seems to be the pedel sticking on. has anyone else had this happen? is it just a sticky pedal or something else?

    cheers
     

Share This Page