1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Settled into a pattern !

Discussion in 'Air Conditioning' started by paddy, Jul 28, 2009.

  1. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Jul 28, 2009]
    I have what started out as a totally random AC fault........that has now settled in to a pattern !!
    Each Morning ( for a month now) on the way to work the AC blows cold ( set on 17c) for exactly 4 miles. After that it blows red hot for up to another 4 miles and then reverts back to working properly. The lower you set it the hotter it blows. As you raise the temp setting the blower slows as you reach room temp and then goes back to full blast as you reach the top temp ( HI). The car then stands for 9 hours while i am at work and has never once faulted on the way home....

    Its booked in to Audi's next Tue so i will let you now what the problem was when its fixed in case anyone else has this on their car !i
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,190
    Likes Received:
    47
    [Jul 29, 2009]
    When the cold air stops have you ever nopticed the ECON light coming on?
    #2
  4. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Aug 1, 2009]
    No sign of the Eco light ! Today its running like a bag of nails and the engine light is on. there is always something with this car !! I know its 5 years old now but its only done 35k and it spend half its life in the garage !! Its going to have to go now...I need a reliable car.
    #3
  5. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Aug 6, 2009]
    Problem solved by re programing the stepper motors that open and shut the flaps !!

    + new lamba sensor to cure bad running and engine light on...£360 total
    #4
  6. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,190
    Likes Received:
    47
    [Aug 6, 2009]
    Thanks for letting us know mate. How much would the reset be on its own?
    #5
  7. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Aug 8, 2009]
    Hallo staz

    They charged me £93.50 inc vat but that included time to diagnose the fault and road test as well. thats the only break down on the bill.

    I have calmed down now and fallen in love with the old girl again :laugh:...
    A week with a brand new A4 1.8 SE loan car made me realise how Brilliant my A3 is !!

    HTH
    Last edited: Aug 8, 2009
    #6
  8. Staz
    Offline

    Staz is a retronaut Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,190
    Likes Received:
    47
    [Aug 8, 2009]
    Nice one, reasonable price I reckon!

    I know what you mean. I had a brand new A3 as a courtesy car but it was the BASIC model. No extras. No power. No soul. It was horrible!
    #7

Share This Page