1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Settings Link

Discussion in 'Forum Support' started by drmole, Feb 21, 2012.

  1. drmole

    drmole Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    1,566
    Likes Received:
    33
    is it jus me or has the settings link stopped working for everyone?
     
  2. Advert Guest Advertisement


  3. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,494
    Likes Received:
    645
    mines not working today
     
  4. Administrators

    Administrators Administrator
    Staff Member Administrator Audi A4 Audi A2 saloon TDi Audi Sport Owner Group

    Joined:
    Jan 2, 2003
    Messages:
    3,930
    Likes Received:
    546
    Should be fixed now. Please let me know. We are carrying out some work on a new part of the site.

    Many thanks

    Adam
     
  5. drmole

    drmole Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    1,566
    Likes Received:
    33
    still same adam ssaying database error
     
  6. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,494
    Likes Received:
    645
    still same
    cant belive you broke it !
     
  7. Administrators

    Administrators Administrator
    Staff Member Administrator Audi A4 Audi A2 saloon TDi Audi Sport Owner Group

    Joined:
    Jan 2, 2003
    Messages:
    3,930
    Likes Received:
    546
    Ok ok the greater good and all that :)

    Try now and let me know

    A
     
  8. drmole

    drmole Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    1,566
    Likes Received:
    33
    seems fine today Adam will keep ya posted:thumbsup:
     
  9. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,494
    Likes Received:
    645
    sorted
     

Share This Page