1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Service Indicator

PhilMill63 Jan 10, 2012

  1. PhilMill63

    PhilMill63 Member

    111
    0
    16
    Hi all, I just had a minor service done by a local guy (he does the wife's cars) but the service indicator is now blank, it just shows three dashes instead of any numbers. I took it back this morning and he tried to re-set it using the "button method" and he plugged in a diagnostic machine and tried to re-set it on there too, neither worked. It was working before as it was telling me i needed the service.

    Any ideas??

    Thanks
    Phil
     
  2. Oddie

    Oddie Member

    181
    15
    18
    Hi Phil

    You have to drive the car for a few hundred miles before the service indicator will reset with the new mileage before next service. I think mine took about 300 miles last time before the dashes dissappeared
     
  3. PhilMill63

    PhilMill63 Member

    111
    0
    16
    Ah, that'll be why then.... Thanks, I will stop calling the guy an idiot then :shutup2:

    Phil
     
  4. chrisa4quat

    chrisa4quat Active Member

    970
    29
    28
    Mine takes about 50-100
     
  5. Richardesty

    Richardesty loves quattro

    742
    20
    18
    Is it true that this is the period that the car monitors your driving style and sets the variable service period accordingly?
     
  6. chrisa4quat

    chrisa4quat Active Member

    970
    29
    28
    Apparently so
     
  7. PhilMill63

    PhilMill63 Member

    111
    0
    16
    Sorry to bump this back up, I have now done 320 miles, combines motorway miles and a good fast run back through some country roads, anyway I looked at the service indicator this morning and its still blank! could it really take this long to sort its self out??

    Phil
     
  8. rowdyboy

    rowdyboy Member

    804
    19
    18
    Yep, 300+ miles, don't worry just yet.
     

Share This Page