1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Service indicator not right

Syzygy Aug 24, 2008

  1. Syzygy

    Syzygy Member

    78
    5
    8
    Hi all

    Just had my 2003 S3 serviced by a local Audi specialist. The car has done about 55k and is on AVS with long life oil etc and had another 2,400 left on the indicator but I thought I'd get it done a bit early along with the cambelt. When I got the car back the service indicator was only showing 8,900miles remaining to next service.

    I took it back to the garage thinking they'd forgotten to reset it and they used their Bosch tool and VAG COM to reset it but the dash wouldn't change (apparently it should reset to 0 miles before recalculating?). In the end I said I'd run it for a bit and see if it adjusts.

    I'm not planning on getting another long life service next time anyway as the car is getting older but I've paid for this one and was wondering if anyone knows why the remaining mileage indicator would be so low?

    Thanks

    Rob
     
  2. fingermouse

    fingermouse thats me

    4,001
    111
    63
    it does start at that then adjusts itself in a few hundred miles.
     
  3. Clach

    Clach A3 - 1.8Ts

    971
    0
    16
    As above, also my DIS is saying avg. mpg of between 44.6 to 48mpg. Obviously wrong, and when i filled up today it was reading 650 miles...Crazy!!
     
  4. dickys3

    dickys3 Moderator Staff Member Moderator

    2,954
    2
    38
    As mentioned above, this is normal. It will increase as you drive the next few hundred miles.
     
  5. Syzygy

    Syzygy Member

    78
    5
    8
    Thanks for the replies. Feel better now to know there is nothing wrong with it! :)
     

Share This Page