1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Seriously at my wits end now...........

Discussion in 'A3/S3 Forum (8L Chassis)' started by Dani_B19, Jan 19, 2012.

  1. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    971
    [Jan 25, 2012]
    Stacey has his removed. I'll ask him what he's done to get round the ECL
    #41
  2. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,569
    Likes Received:
    313
    [Jan 25, 2012]
    I've removed mine on the A4. I vented the carbon can out into the wheelarch.

    I do sometimes get a whiff of petrol from inside the car when stationary though, which is a little annoying. Seems worse when the tanks low as well.
    #42
  3. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Jan 25, 2012]
    May just vent it down near the front fog area :).
    #43
  4. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    971
    [Jan 25, 2012]
    There's already a hole in the arch lining to vent out there but you could extend the hose if you wanted.
    #44
  5. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Jan 25, 2012]
    Yeah i know mate, i was just meaning to stop the smell of petty thats all.
    #45
  6. S3 Paul
    Online

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,785
    Likes Received:
    75
    [Jan 26, 2012]
    Have you changed the lambda yet?
    Checked for air leaks?
    The old school way not just VAGCOM?
    #46
  7. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    971
    [Jan 26, 2012]
    Come on Paul, this is Dani we're talking about! He'll have the lambda changed about August time ;)
    #47
  8. S3 Paul
    Online

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,785
    Likes Received:
    75
    [Jan 26, 2012]
    It just seems stupid ( not being nasty) to keep guessing what other things may be causing the problem when you already know of one component the WILL cause the issues he is having thats showing up as being buggered.
    #48
  9. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Jan 26, 2012]
    P**s off westy haha.

    No Paul, im just waiting on a lambda socket to turn up (i know you'd have lent me yours but thought may as well get one and have it to hand).

    So lil update, to westy's surprise.

    Fitted new clutch switch and ripped out the charcoal canister and guess fooking what..........

    NO DIFFERENCE haha.

    So now im just waiting on my socket and ill attempt the lambda, if i cant remove it then ill fit it to the XS DP ready for my shiny new exhaust Friday :), can not wait haha.

    Also ill do a full removal guide over the weekend for the charcoal canister, took 5 mins although the existing pipework is still running along the engine bay, i just blocked the TB and TIP off, pikey bodge style :).
    #49
  10. camscockle20vT
    Offline

    camscockle20vT The stigs ugly brother

    Joined:
    Nov 18, 2010
    Messages:
    1,682
    Likes Received:
    57
    [Jan 26, 2012]
    Ha cant understand why your still having problems? Iv just changed my maf and that has helped my fuel consuption and idle problem staight away, i cleaned my tb wich stopped my stall and i gave the battrey cables a good clean up, aswel as replacing the little pipes coming off the top of that little silver ufo looking thing to under the inlet mani, and also cleaned up that non return valve that sits in by the engine that goes to the pipe that connects to under the inlet mani(if that makes sense) lol i still have a o2 sensor code but thats due to my cracked exhaust mani, and the car idles high for a few seconds after start up, but i think that just the choke. Anything in that jumbled list that you havent done?
    #50
  11. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    971
    [Jan 26, 2012]
    The UFO thing is the FPR (fuel pressure regulator) ;)
    #51
  12. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Jan 26, 2012]
    Nope done the lot.

    Tbh ive god a bad feeling the turbos fooked, the cars making a type of mechincal noise from around the turbo/manifold area, hard to explain, its like when a fan hits its cage kind of.
    When the downpipe and exhaust is off im going to inspect the turbo and manifold and see what condition ther in.
    #52
  13. S3 Paul
    Online

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,785
    Likes Received:
    75
    [Jan 26, 2012]
    Simply remove the intake pipr "tip" , if the turbo was so fooked that it was hitting its housing there would be massive play and it would feel rough as hell to spin by hand,
    I think you need to do the lambda, If im wrong... i will be suprised but its the only way to know
    #53
  14. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Jan 26, 2012]
    Should i start a betting ring to see whats wrong with it, winner takes all.
    #54
  15. camscockle20vT
    Offline

    camscockle20vT The stigs ugly brother

    Joined:
    Nov 18, 2010
    Messages:
    1,682
    Likes Received:
    57
    [Jan 26, 2012]
    Every days a school day :)

    As for betting, my money would be on your exhaust mani being cracked and playing buggery to the lambda
    #55
  16. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Jan 26, 2012]
    Ooh i like that haha.
    #56
  17. coatesy
    Offline

    coatesy poking badgers with spoons

    Joined:
    Oct 12, 2010
    Messages:
    1,902
    Likes Received:
    265
    [Jan 27, 2012]
    after sending dani some pm's because i had the same problem of idle dropping feeling like the car was going to cut out, iv fix the idle three times, now its come back but its only when there's less than half a tank of fuel left could i be the fuel pump not feeding enough fuel through or would it just cut out if it wasnt getting proper fueling .

    things i have done: tightened everything a million times a checked every thing, replaced and cleaned injectors and FPR, cleaned and reset TB, changed petrol from unleaded to super unleaded, installed a boost gauge reads what the car should be reading, changed all the vac lines for better silicone ones instead of the crappy stuff that was on the car.
    #57
  18. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Feb 5, 2012]
    So new lambda sensor fitted along with a new exhaust on friday, and guess what, its still doing it :(.

    Proper gutted as i thought the lambda sensor would have solved this.

    The strange thing is, the car only does this with the revs when the drive chain has been engaged, i can sit in neutral and rev the ******** out of the car, dip the clutch etc and nothing will happen, as soon as i start driving then itll happen.

    So, could it be clutch related? The car does seem to play up when i touch the clutch, like if in neutral and i dip the clutch, the revs and boost gauge will fluctuate slightly, plus my biting point id through the roof, like foot nearly of the clutch!!!!!
    #58
  19. AudiS3-Turbo
    Offline

    AudiS3-Turbo Member

    Joined:
    Mar 28, 2010
    Messages:
    589
    Likes Received:
    12
    [Feb 5, 2012]
    I would check the turbo,have you pulled the tip off and had a feel,static reving puts no load on the turbo....but as soon as you move and load the turbo it all goes wrong?
    #59
  20. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Feb 5, 2012]
    Ooh mate you've just reminded me.

    When they did my exhaust friday, they took the charge pipe off, and when i was nosing around i had a look at the charge pipe, it was coated in oil on the in side, thing is ive blanked the pcv system off so only thing it can be is the turbo seals have gone, what you think?
    #60
  21. AudiS3-Turbo
    Offline

    AudiS3-Turbo Member

    Joined:
    Mar 28, 2010
    Messages:
    589
    Likes Received:
    12
    [Feb 5, 2012]
    Good chance the thrust washer is shot,it will cause a loud screech under load,oil usage/smoke ,but really depends on how bad it is,if you pull the tip off and check the side to side play(pull it in and out) if there is plenty then its shot
    #61
  22. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Feb 5, 2012]
    Ill have to mate, off again in 2 weeks so gonna service the car and ill check while im at it.

    What do you mean you by screech? I do have a funny noise from the engine bay when driving but its hard to explain, like a whering/mechincal/wind blowing, but im unsure if thats down to the engine bay strip been removed so hense more air type noise.
    #62
  23. AudiS3-Turbo
    Offline

    AudiS3-Turbo Member

    Joined:
    Mar 28, 2010
    Messages:
    589
    Likes Received:
    12
    [Feb 5, 2012]
    also difficult to explain lol,um under and boot load the noise will be noticeable,all i can think of its like a amearican cop car following behind you.... im off to find a vid or something lol
    #63
  24. AudiS3-Turbo
    Offline

    AudiS3-Turbo Member

    Joined:
    Mar 28, 2010
    Messages:
    589
    Likes Received:
    12
    [Feb 5, 2012]
    just to note,as i read your first post,turbo thrust failure would not cause a idle issue,is this the only symptom you have?
    #64
  25. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Feb 5, 2012]
    Kind of.

    Car seems to be intermittent with boost, it usualy boost to 10-11 psi, but if ragged from 1/2nd gear itll boost to 14psi, but if driving in 3rd onwards etc and booted itll make between 9-11 psi, it's weird.

    Made 188.7 g/s the other day on a standard map though so unsure.
    #65
  26. AudiS3-Turbo
    Offline

    AudiS3-Turbo Member

    Joined:
    Mar 28, 2010
    Messages:
    589
    Likes Received:
    12
    [Feb 5, 2012]
    That could be down to air leak,wastegate chatter,turbo failing etc.."its like when a fan hits its cage kind" this makes me think of turbo failing,turbo blades fitting the casing under load..

    Eventually it will look like my mate car he had the same noise for a while..then pop.

    [​IMG]

    Best bit is to do the turbo play check and go from there mate,can you video the noise on your phone?
    #66
  27. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Feb 5, 2012]
    Ill try but its hard when driving to record it, i dont think the phone will pick it up. Also is a tapping/knocking from the back of the engine around the turbo area lol.

    None of this sounds good does it haha.
    #67
  28. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Feb 6, 2012]
    Well, that's f**ked isn't it!
    #68
  29. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,614
    Likes Received:
    1,102
    [Feb 6, 2012]
    nahhhhhhh, a zip tie and it'l be fiiiiine
    #69
  30. XFi
    Offline

    XFi Member

    Joined:
    Jun 13, 2010
    Messages:
    373
    Likes Received:
    12
    [Feb 6, 2012]
    Not sure if the S3's have these but it use to be an issue on old Clio's where the road speed sensor use to be faulty or wasn't grounded properly. Could just be another possibility...
    #70
  31. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Feb 6, 2012]
    And would it cause similar problems XFI? Anyone know if we have a wheel speed sensor?
    #71
  32. AudiS3-Turbo
    Offline

    AudiS3-Turbo Member

    Joined:
    Mar 28, 2010
    Messages:
    589
    Likes Received:
    12
    [Feb 6, 2012]
    Yes,ABS speed sensors,they are not related to the engine bar the esp but if you had a fault it would show up in esp/abs ..
    #72
  33. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Feb 6, 2012]
    No faults.

    Well looks like TIP off and take it from their, i hope its not the turbo :(.
    #73
  34. AudiS3-Turbo
    Offline

    AudiS3-Turbo Member

    Joined:
    Mar 28, 2010
    Messages:
    589
    Likes Received:
    12
    [Feb 14, 2012]
    Did you get any where with this bud ?
    #74
  35. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Feb 15, 2012]
    Unsure mate. I think ive located it to the fuel pump, when car has 1/3 of a tank or less of fuel it struggles to start and seems to drive worse, anything over. 1/3 of a tank and itw banging.
    Anyway to test the fuel pump?
    #75
  36. coatesy
    Offline

    coatesy poking badgers with spoons

    Joined:
    Oct 12, 2010
    Messages:
    1,902
    Likes Received:
    265
    [Feb 15, 2012]
    Dani you know I sent you that message saying I'd sorted it .... it came back this morning and the car has only got a third of tank of fuel in it I like you thinking about the fuel pump I'm gettinga new one soon to with my hybrid build
    #76
  37. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    971
    [Feb 15, 2012]
    Seems like quite a few fuel pump issues cropping up now. These cars must have hit the magic age for fuel pumps to pack in.
    #77
  38. S3 Paul
    Online

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,785
    Likes Received:
    75
    [Feb 15, 2012]
    Mine only strugled to start when the batery was on its last legs.
    Only sign i had that my fuel pump was dying was a lack of power,
    Easy to check with vag com.
    #78
  39. Dani_B19
    Online

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,281
    Likes Received:
    90
    [Feb 15, 2012]
    Sorry coatesy i thought id replied lol.

    Well its doing the exact same thing my mates s3 did and his just went and left him stranded and im sure s3dave was struggling to start his car and that turned out to be the fuel pump too.

    Paul how do you test it?
    #79
  40. Gops
    Offline

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,641
    Likes Received:
    286
    [Feb 15, 2012]
    Mine does this as well, when its a 1/4 or less it stuggles to start. Think my battery needs replacing aswell but symptoms sounds the same as others on here.
    #80

Share This Page