1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

serious MPG problem!

Discussion in 'A3/S3 Forum (8L Chassis)' started by James TQ, Jun 23, 2012.

  1. James TQ
    Offline

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    563
    Likes Received:
    0
    last week i put 3/4 of Shell Vpower in the quattro... just over a week later im just on petrol light, got 220 miles on the trip averaging 21.7mpg!! i have replaced the breather hose and cant find any more obvious damaged pipes.... at my whits end it shouldnt be that bad?! its been town driving and the occasional 'Boot' but nothing major at all!!

    also, the third gear seems slugish... my friend has a mk5 fiesta zetec S and in third im not pulling away from it.... supposed to have 180bhp standard.... doesn't feel like i have anywhere near it!! any ideas to get me pointed in the correct direction please guys?

    Thanks!!

    Edit: does not have a map and is standard.
    Last edited: Jun 23, 2012
    #1
  2. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,010
    Likes Received:
    20
    If it were mine I'd be plugging the vagcom in to see if anything comes up,cleaning your injectors and throttle body also the maf sensor would be first on my list,has the car been serviced regularly ?
    Also buy a new DV if it still has the original one if it was me.
    #2
  3. dre_S3
    Offline

    dre_S3 Member

    Joined:
    Feb 9, 2012
    Messages:
    756
    Likes Received:
    3
    Could it be in limp mode disconnect the battery for half hour then try your car should reset most faults
    #3
  4. James TQ
    Offline

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    563
    Likes Received:
    0
    Replaced the dv with a 008 recently. Not sure on servicing as I have owned Ot two months. For the first six years l it's life it was serviced by Audi then no other papers after that as fare as I'm aware untill I bought it it had one put on it, on vagcom what sort of things would I be looking for? Thanks
    #4
  5. dancupra225
    Offline

    dancupra225 Member

    Joined:
    Apr 27, 2012
    Messages:
    605
    Likes Received:
    1
    air leak poss as thats affects fuel etc
    #5
  6. Sevv
    Offline

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,318
    Likes Received:
    2
    check your EGT sensor too they seem to go fairly common issue
    #6
  7. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,010
    Likes Received:
    20
    Clear any faults then take it for a drive and scan it again,you should see whats up then unless it is a leak in the miles of pipes,so your car could be six years without a service/haldex oil change/timing belt/water pump ?
    #7
  8. James TQ
    Offline

    James TQ Member

    Joined:
    Apr 20, 2012
    Messages:
    563
    Likes Received:
    0
    Cambellt was done not so long ago, oil was changed before I got it, I'm going to do coolant soon, how hard is it to change the haldex and gearbox oil?
    #8
  9. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,010
    Likes Received:
    20

Share This Page