1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Serious lack of power (1.9 TDI 1Z engine) '96 175k miles

Discussion in 'A4/S4 forum(B5 Chassis)' started by jonnycraig, May 16, 2013.

  1. jonnycraig
    Offline

    jonnycraig Member

    Joined:
    Jun 27, 2009
    Messages:
    157
    Likes Received:
    0
    Hi guys,

    Not been on here in a while :)

    My car over the past week is struggling on the hills on motorways, there doesnt seems to be much go in it anymore, put my foor down and nothing, I can get it up to 70/80 and cruise on the flat/slight hills. There is a serious rattle from the exhaust near the engine but pipes are solid (possible dead/shattered cat'vertor?? and blocking exhaust) really out of my depth.

    Having scoured round the forum Ive found the following....

    Dead Cat'vertor
    Leaking intercooler/pipes

    Any suggestions would be awesome

    Jonny
    #1
  2. Bradderz_1988
    Online

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,191
    Likes Received:
    102
    Id be giving it a whirl with vagcom see what codes are stored or see what sensors are doing what.
    #2
  3. jonnycraig
    Offline

    jonnycraig Member

    Joined:
    Jun 27, 2009
    Messages:
    157
    Likes Received:
    0
    Cheers, heres what VAGCOM brought up.

    5 Faults Found:
    00575 - Intake Manifold Pressure - If the Cat was broken up would this do it?
    17-10 - Control Difference - Intermittent

    00741 - Brake Pedal Monitoring -This one was existing from the last time I scanned, need to replace brake switch
    27-10 - Implausible Signal - Intermittent

    65535 - Internal Control Module Memory Error
    00-00 - -

    17978 - Engine Start Blocked by Immobilizer -Immob light was flashing during tests, key out and in sorts this most times.
    P1570 - 35-00 - -

    00553 - Mass Air Flow Sensor (G70) - I did this, unplugging / reseating the MAF
    31-10 - Open or Short to Ground - Intermittent
    #3
  4. jonnycraig
    Offline

    jonnycraig Member

    Joined:
    Jun 27, 2009
    Messages:
    157
    Likes Received:
    0
    On recommendation Ive cleared the codes down and only the Brake switch error reappeared, Ive noticed that all my boost is being vented through the EGR valve, the vacuum line keeps it open under load therefore no boost. Gonna try and get the CC removed, bash out the innards and see how it goes, dont fancy drilling holes in it just to release the pressure.

    Any hints of getting it out as the bolts are rusty and dont fancy snapping one specially the Turbo side.

    Cheers
    #4
  5. Bradderz_1988
    Online

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,191
    Likes Received:
    102
    Id try blanking off the egr valve with some blanks cut from a coke can or similar see how that goes if no joy id do the mr muscle clean to the turbo !
    #5

Share This Page